Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Seems To Crash Nearly Every Day In Vista.

  • 17 uphendule
  • 1 inale nkinga
  • 267 views
  • Igcine ukuphendulwa ngu OneTrueFriend

more options

Firefox seems to crash at least once a day. Does some strange things as well. Unable to send error reports. Add On called Art Project selected as tab default but instead I get the dreaded tiles that rob your privacy. Windows sometimes open on top of each other and often can't be separated.

Isisombululo esikhethiwe

Things working much, much better with numerous Add Ons disabled. I probably won't be going back to the majority of them as they weren't really essential. Prefer to have Firefox humming along. Thanks.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (17)

more options

If you can't send the Crash Reports, I don't know how to help you.

At a minimum see if you can send the accumulated reports to Mozilla now; only the most recent 5 reports or so.

Type about:crashes in the URL bar and hit Enter.

Then when the report ID's show the bp- prefix, copy and paste those Crash Report ID's into the Post Reply box here.


Here's more information about dealing with crashes. https://support.mozilla.org/en-US/kb/firefox-crashes-troubleshoot-prevent-and-get-help https://support.mozilla.org/en-US/kb/firefox-crashes-asking-support

more options

You can check in the the Windows Control Panel if you can find "NVIDIA Network Access Manager" or "NVIDIA ForceWare Network Access Manager" and uninstall this software.

Try to start Firefox in Safe Mode by holding down the Shift (Mac: Options) key to see if that helps.

more options

Thank you. When a box appears about the crash and asks about restartibg Firefox it also asks about submitting a report but that process always fails.

I tried to start in Safe Mode earlier today but nothing happened. Will try again in a few minutes.

Opened a long list of Crash Reports followed by a more detailed list. In each case I am given several options to copy, but not sure which one to use.

No mention of NVIDIA in control panel.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

While still in Safe Mode, send the crash reports.

Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29

Okulungisiwe ngu FredMcD

more options

Just getting back about Safe Mode. Everything seemed to work well in Firefox Safe Mode. Streaming video was very natural - choppiness was gone. Will check out most recent replies now and get back.

more options

I know how to copy and paste but it just isn't working for me here. Am getting a long list of options such as Easy Copy etc, whereas I am more used to a straightforward copy and paste option.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Place the mouse at the beginning of "Submitted Reports."

Holding down the left button, move the mouse down until 5-6 crash reports are highlighted. Now let go. Right click on the marked area and select Copy. The normal copy.

Now left click once in the reply field and select Paste.

more options

Thanks


bp-b71b63e2-528e-45c5-a0b8-4c0d62160102 02/01/2016 21:54 bp-c50e2ad1-f224-4022-9522-c41472160102 02/01/2016 21:53 bp-3cf17415-daa2-4b06-903f-448a52160102 02/01/2016 21:53 bp-e7bed788-2ab7-4cf8-94e0-309e32160102 02/01/2016 21:53 bp-4fc5a4b4-3ed6-4356-8de5-bfcbf2160102 02/01/2016 21:13 bp-126f2882-3897-4b67-b208-574232160102 02/01/2016 20:45 bp-7bad19e5-af1b-4f70-82a3-13d652151229 29/12/2015 21:56 bp-1041c930-1dc9-42b4-9a52-6330921512

more options

bp-b71b63e2-528e-45c5-a0b8-4c0d62160102

Product Firefox Version 42.0 Build ID 20151029151421 Release Channel release OS Windows NT OS Version 6.0.6002 Service Pack 2

Signature nsACString_internal::Assign

System Memory Use Percentage 87

lpxpcom.dll = LastPass ++++++++++++++++++++++++++++++++++++++++++ bp-c50e2ad1-f224-4022-9522-c41472160102

Product Firefox Version 43.0.3 Build ID 20151223140742 Release Channel release OS Windows NT OS Version 6.0.6002 Service Pack 2

Signature OOM | large

System Memory Use Percentage 96

lpxpcom.dll = LastPass ++++++++++++++++++++++++++++++++++ bp-3cf17415-daa2-4b06-903f-448a52160102

Product Firefox Version 43.0.1 Build ID 20151216175450 Release Channel release OS Windows NT OS Version 6.0.6002 Service Pack 2

Signature hang

Process Type plugin Shockwave Flash Version: 20.0.0.235


Disable / update LastPass.


Update your Flash Player Version 20.0.0.267
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users should download the ‘’’active_x’’’ for “Internet Explorer,” and the ‘’’plugin’’’ for “Plugin-based browsers” (like Firefox).

Note: Windows 8 and Windows 10 have built in flash players and Adobe will cause a conflict.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Only one optional Windows update available which relates to Skype which I don't use.

more options

According to Flash Player Version I have the latest version installed. Only installed it during the week as I felt that there was a problem with that.

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Try to disable the HTML5 media player by setting these prefs to false on the about:config page.

  • media.windows-media-foundation.enabled
  • media.directshow.enabled
more options

Still having serious issues with Firefox, especially with streaming video. Disabled Hardware Acceleration. Disabled theme and reverted to standard, although I really liked my original theme. Still getting tiles in tabs although default is set at Art Project, a really nice add on. Not sure how to get Active X Driver Booster says that all drivers are up to date. Looked in Control Panel - Device Drivers. Can find no mention of a graphics card or NVIDIA. The only good thing has been that Firefox did play well in safe mode.

ps Regarding sending crash reports I trust that Firefox is looking after my Privacy as usual. Not sure if there is anything of a confidential nature but, naturally, I would like my privacy to be respected. Thanks.

Okulungisiwe ngu OneTrueFriend

more options

The crash reports have no personnal information, just about the crash and your computer.

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

more options

Very many thanks. Will get to work on that today and will advise on completion.

more options

Isisombululo Esikhethiwe

Things working much, much better with numerous Add Ons disabled. I probably won't be going back to the majority of them as they weren't really essential. Prefer to have Firefox humming along. Thanks.