X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

wrapping does not work on TB 38.5; I have lost 4 hours on this - please help

Kuphostiwe

prior to updating, to 38.5 when typing an email, the text would auto rap; now it does not. I downloaded another TB - still same thing.

Please help, I use W 7

Rob Leigh

prior to updating, to 38.5 when typing an email, the text would auto rap; now it does not. I downloaded another TB - still same thing. Please help, I use W 7 Rob Leigh

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

Umnikazi wombuzo

I also checked the config and it is set for 72 and true; this same problem is also present on my HP (the above laptop is a Jetbook) with W7; it was fine until I let TB update it to 38.5. I am now using the Enter key as a work around to manually wrap the text. Please guide me to a repair of these two laptops,

Rob Leigh raleigh2112@comcast.net

I also checked the config and it is set for 72 and true; this same problem is also present on my HP (the above laptop is a Jetbook) with W7; it was fine until I let TB update it to 38.5. I am now using the Enter key as a work around to manually wrap the text. Please guide me to a repair of these two laptops, Rob Leigh raleigh2112@comcast.net

Okulungisiwe ngu RobAnn

Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

Still wrapping for me.

The 72 column setting applies only to plain text messages.

What happens when you type? Does it go off indefinitely to the right?

Still wrapping for me. The 72 column setting applies only to plain text messages. What happens when you type? Does it go off indefinitely to the right?

Umnikazi wombuzo

Yes, to the right as long as space allows; I tried fixed and variable size characters.

Rob

Yes, to the right as long as space allows; I tried fixed and variable size characters. Rob

Okulungisiwe ngu RobAnn

Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

Do you normally compose in plain text? Maybe it has just switched itself to HTML, which by default flows.

The HTML editor has an additional formatting toolbar where you can change the font and its size and colour. You can see this in my previous picture.

Here's the same message in the plain text editor.

And I have also include the settings relating to "wrap" in my config editor. How do yours compare?

Do you normally compose in plain text? Maybe it has just switched itself to HTML, which by default flows. The HTML editor has an additional formatting toolbar where you can change the font and its size and colour. You can see this in my previous picture. Here's the same message in the plain text editor. And I have also include the settings relating to "wrap" in my config editor. How do yours compare?

Umnikazi wombuzo

My HTML box was checked; I unchecked it and still no wrapping; even rebooted TB too. HTML seems to be default. What should it be?

Is there any way to get an earlier version of TB? My old version worked great. I cannot remember which version it was. Anyone with auto upgrade set will have this same problem, right?

Rob

My HTML box was checked; I unchecked it and still no wrapping; even rebooted TB too. HTML seems to be default. What should it be? Is there any way to get an earlier version of TB? My old version worked great. I cannot remember which version it was. Anyone with auto upgrade set will have this same problem, right? Rob
Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

No, I'm running TB38.5.0, in Windows and Linux, no sign of any wrapping issues. I have also beta-tested 38.5.1 and that works fine too.

This issue affects users sporadically, usually in association with an update. There's no clear reason for it. But TB38.5 is not broken, in this respect, for most users.

Older versions can be found here:

https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/

No, I'm running TB38.5.0, in Windows and Linux, no sign of any wrapping issues. I have also beta-tested 38.5.1 and that works fine too. This issue affects users sporadically, usually in association with an update. There's no clear reason for it. But TB38.5 is not broken, in this respect, for most users. Older versions can be found here: https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/

Umnikazi wombuzo

Is there any version you could suggest? Should I check some settings prior to downloading another version? It seems strange that both of my W7 laptops started not wrapping with the 38.5 download; I run Norton weekly with no viruses found.

Rob

Is there any version you could suggest? Should I check some settings prior to downloading another version? It seems strange that both of my W7 laptops started not wrapping with the 38.5 download; I run Norton weekly with no viruses found. Rob
Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe

I don't think it's version related. We have seen this with prior versions. So there's no particular date or version where I could say it started.

I think it is related to setup, configuration, or OS settings. My expectation is that whatever version of Thunderbird you install, this will persist.

As an experiment, try running your current Thunderbird with a new profile.

I don't think it's version related. We have seen this with prior versions. So there's no particular date or version where I could say it started. I think it is related to setup, configuration, or OS settings. My expectation is that whatever version of Thunderbird you install, this will persist. As an experiment, try running your current Thunderbird with a new profile.

Umnikazi wombuzo

How do I find a new profile?

Rob

How do I find a new profile? Rob

Umnikazi wombuzo

What is a new profile?

What is a new profile?
Zenos 2265 izisombululo 12258 izimpendulo
Kuphostiwe
https://support.mozilla.org/en-US/kb/using-multiple-profiles
Wayne Mery
  • Top 25 Contributor
  • Moderator
582 izisombululo 5463 izimpendulo
Kuphostiwe

RobAnn said

prior to updating, to 38.5 when typing an email, the text would auto rap; now it does not. I downloaded another TB - still same thing. Please help, I use W 7 Rob Leigh

Does it fail also in safe mode?

https://support.mozilla.org/en-US/kb/safe-mode
''RobAnn [[#question-1102328|said]]'' <blockquote> prior to updating, to 38.5 when typing an email, the text would auto rap; now it does not. I downloaded another TB - still same thing. Please help, I use W 7 Rob Leigh </blockquote> Does it fail also in safe mode? https://support.mozilla.org/en-US/kb/safe-mode