Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I start Firefox it opens a add ons tab at the same time, how can i stop it?

  • 4 uphendule
  • 2 zinale nkinga
  • 113 views
  • Igcine ukuphendulwa ngu cor-el

more options

Firefox starts normal but it opens a second adons tab how do i stop the adons tab from opening?

All Replies (4)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:addons and remove it.

more options

Oops sorry my question was wrong must be old age! When i start firefox an options tab also pops up is there a way to stop the options tab from poping up?---much Appreciated,Rick

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

more options

Firefox uses a vertical bar ('|') to separate multiple home pages. You can check the home page setting to see if the about:preferences page is included as one of the home pages (|about:preferences#general).

This can happen if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab. You can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting if you want to use this button in "Options/Preferences > General". To set a single page as the home page you can drag the globe/padlock to the toolbar Home button.