X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No yahoo toolbar

Kuphostiwe

I keep getting a msg one or more add ons cannot be verified and have been disabled. I don't know what that means. I'm not a computer person. I get the toolbar, but after i sign out and go back on that's when the msg appearance.

I keep getting a msg one or more add ons cannot be verified and have been disabled. I don't know what that means. I'm not a computer person. I get the toolbar, but after i sign out and go back on that's when the msg appearance.

Isisombululo esikhethiwe

Followup: The Yahoo toolbar add-on has been updated. The latest version fixes the problem. If you have set the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you can go back now and reset the preference to true.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Eminye Imininingwane

Michal Stanke
  • Moderator
182 izisombululo 990 izimpendulo
Kuphostiwe

This is probably cause by Add-on signing in Firefox. What add-ons are affected and do you really need and use them?

This is probably cause by [[Add-on signing in Firefox]]. What add-ons are affected and do you really need and use them?

Umnikazi wombuzo

I have no idea how these add ons got there. How do i remove them?

I have no idea how these add ons got there. How do i remove them?
Michal Stanke
  • Moderator
182 izisombululo 990 izimpendulo
Kuphostiwe

Please see Disable or remove Add-ons. You can also Refresh Firefox - reset add-ons and settings, if you do not use any add-ons or themes at all.

Please see [[Disable or remove Add-ons]]. You can also [[Refresh Firefox - reset add-ons and settings]], if you do not use any add-ons or themes at all.
AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

The Yahoo toolbar add-on becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions for advanced users in the Add-on signing in Firefox article (toggle the xpinstall.signatures.required preference to false in the Firefox configuration Editor) but this is only a temporary solution which will no longer work in Firefox 44.

The [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] becoming disabled in Firefox 43 is a known issue that Mozilla and Yahoo are working on. In this particular case you can follow the instructions '''for advanced users''' in the [[Add-on signing in Firefox]] article (toggle the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox configuration Editor]]) but this is only a temporary solution <s>which will no longer work in Firefox 44</s>.

Okulungisiwe ngu AliceWyman

AliceWyman
  • Moderator
240 izisombululo 2594 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Followup: The Yahoo toolbar add-on has been updated. The latest version fixes the problem. If you have set the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config page) as a workaround, you can go back now and reset the preference to true.

'''Followup:''' The [https://addons.mozilla.org/firefox/addon/yahoo-toolbar/ Yahoo toolbar add-on] has been updated. The latest version fixes the problem. If you have set the ''xpinstall.signatures.required'' preference to ''false'' in the [[Configuration Editor for Firefox|Firefox Configuration Editor]] (about:config page) as a workaround, you can go back now and reset the preference to ''true''.