Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

i ccan't access to my varsity website due to maleware problem, what can i do to solve this problem ?

  • 4 uphendule
  • 2 zinale nkinga
  • Igcine ukuphendulwa ngu cor-el

more options

i have applied Troubleshooting of firefox to fix this problem and it works. But after meanwhile it remains same as shown in the screenshot and this website is on firefox based and i can't access to my varsity account and thats so pathetic for me

Ama-screenshot ananyekiwe

All Replies (4)

more options

What makes you think this is mal-ware?

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

There is security software like Avast and Kaspersky and BitDefender and ESET that intercept secure connections and send their own certificate.

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

sorry to say but its still a problem and showing same result as in the screenshot.

more options

You mentioned that you can access the site with troubleshooting. What did you mean by that?

If you were using Firefox's Safe Mode, what that does is temporarily deactivate extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. If you can access the site in Firefox's Safe Mode, then one of those is likely to be the problem, and we could help you sort through which one.

If you did not already try that test, here is how you can do it:

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

The website doesn't load for me via a secure connection, but does load instantly via an open connection.