Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I disable some of my add-ons and restart firefox and then they re-enable themselves. How can I permanently disable them?

  • 1 baphendule
  • 1 inale nkinga
  • 4 views
  • Igcine ukuphendulwa ngu sdsoft

more options

The add-ons "Safe Money," "Virtual Keyboard," which are both by kaspersky will not stay disabled in firefox. I go to my add-ons to disable them and then restart firefox to have the disable take effect only to find out that they re-enabled themselves. Is there anything I can do to fix this?

All Replies (1)

more options

Hello There!

1. First right click the K in the WINDOWS toolbar (near system clock), 2.select "Settings". 3.Click on "Protection". 4.Click on "Web Anti-Virus". 5.Click on "Advanced Settings". 6.UNCHECK "Automatically activate application plug-ins in all web browsers". 7.start your firefox browser. 8.Click on the three lines which is your Menu (top right). 9.Click on "Add-ons" from here find the Kaspersky Virtual Keyboard and Safe Money. 10.Select "Disable" for each one and then "Restart now".


The first 6 steps might be slightly different depending on the Kasperksy version you are using.