Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I constantly get your message on my screen that FireFox does not work with JAVA

  • 11 uphendule
  • 2 zinale nkinga
  • 29 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I use FireFax as a browser. When I go to Pogo I get a message on my screen that it Firefox does not work with Java. I don't want that on my scree as it takes too much space. How can I eliminate it?????

All Replies (11)

more options

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 66 Release date November 16, 2015

Edit: fixed Java version and release date to reduce confusion as it was the previous 65.


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Okulungisiwe ngu James

more options

Here is the Screenshot ..

more options

http://www.pogo.com/

Some websites just don't like Firefox. Have you tried any games?

more options

Yes, I can play any games but that still takes away a part of my screen. I also use Windows 10. When I use the latest Windows Explorer I get the same message up there.

more options

Yes I an play any of the games but the message takes upspace on my screen. I get the same when I use the latest Windows Explorer in Windows 10.

more options

Contact their support and ask questions.

Work Around: Right click on the yellow area and select Inspect Element. A new window will open showing the pages program. One line will be highlighted. Right click on that line ans select Delete Node. Now close that window, and have fun.

more options

Helps some. The wording is gone but the Yellow Triangle with the exclamation mark remains.

more options

FredMcD said

Right click on the yellow area . . . .
more options

There are some add-ons which let you hide parts of pages that you don't want to see based on a style "selector" identifying that part of the page. The advantage is that they take care of this on every page load, whereas the manual editing only lasts until you reload the page. As shown in the attached screen shot, the selector you could use in Adblock Plus Element Hiding Helper or in Remove it Permanently, or in a custom style rules in Stylish or in a userContent.css files, is:

div.statusMsg

The disadvantage with this approach is that it would always block the message even if there was a different status, for example, some games are down. An alternative approach to address that would be to use something a little more sensitive that can actually read the text in the message and only hide this one. I'm not sure of the best way to approach that, but I might use a Greasemonkey user script in that case.

more options

That will be a problem for you to slve. I am sure there are thousands of other users of your program that are suffering the same situation as I am.

more options

bquinn said

That will be a problem for you to slve. I am sure there are thousands of other users of your program that are suffering the same situation as I am.

Not for me to solve, I'm just a support volunteer, working with the Firefox we have today.

While there are many Pogo users who prefer Firefox, I don't think Firefox will be changed to block one message on one website that could change at any time. And if it is changed, that would probably be in 2016. So if it really gets intolerable, a workaround is your best bet.