Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pages do not completely load

  • 4 uphendule
  • 1 inale nkinga
  • 1 view
  • Igcine ukuphendulwa ngu cor-el

more options

Firefox 42, Windows 7 64

Since upgrading to FF 42, many web pages do not load completely. If a page is 10 paragraphs, FF only loads 5 of them. The bottom of the 5th paragraph looks like the end of the page on the scroolbar. I can load the page into any other browser and it will be complete. There are many other issues I've been having since the 42 update, but we'll go one at a time.

I have updated both Java (32 and 64) and Flash. I have tried running in regular and safe mode.

All Replies (4)

more options

Hi there pearlheartgtr,

Have you tried the steps listed as these two articles yet? Websites don't load - troubleshoot and fix error messages Websites look wrong or appear differently than they should

Please follow the information located at these two links and let me know if your issue was not resolved.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Neither of these solutions worked.

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.