X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I cannot "verify" my email address to ask a question because the verification wants to use Firefox which is not working, which is why I asked the question.

Kuphostiwe

The original question was about Firefox not working after installation of java version 8 update 66, but I can't ask that question because I have to "verify" my email and Firefox, which the verification system wants to use, isn't working. I'm using a different email address this time in the hope that it will refer to a different browser.

The original question was about Firefox not working after installation of java version 8 update 66, but I can't ask that question because I have to "verify" my email and Firefox, which the verification system wants to use, isn't working. I'm using a different email address this time in the hope that it will refer to a different browser.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/601.2.7 (KHTML, like Gecko) Version/9.0.1 Safari/601.2.7

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4225 izisombululo 58977 izimpendulo
Kuphostiwe

See if these can help,

Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 66 Release date November 16, 2015

https://java.com/en/download/help/ Java Help Center

See if these can help, Make sure your Java (Not JavaScript) is up to date '''[http://java.com/en/download/installed.jsp Verify Java and Find Out-of-Date Versions]''' {web link} Version 8 Update 66 Release date November 16, 2015 https://java.com/en/download/help/ Java Help Center

Umnikazi wombuzo

Java is up to date. That is the problem! Everything worked fine until I updated it!

Java is up to date. That is the problem! Everything worked fine until I updated it!
FredMcD
  • Top 10 Contributor
4225 izisombululo 58977 izimpendulo
Kuphostiwe

Have you tried the Java Help link?

Have you tried the '''Java Help''' link?

Umnikazi wombuzo

yes. It says I have java version 8 update 66, as I said.

yes. It says I have java version 8 update 66, as I said.
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157362 izimpendulo
Kuphostiwe

Java and JavaScript are different languages. To avoid confusion, see:

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Java and JavaScript are different languages. To avoid confusion, see: *http://kb.mozillazine.org/JavaScript_is_not_Java You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes