Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get rid of an annoying bar at the top of my screen?

  • 4 uphendule
  • 8 zinale nkinga
  • 3395 views
  • Igcine ukuphendulwa ngu philipp

more options

Every time I use Firefox, there is a weird bar at the top of the screen... Does anybody know how to get rid of it? I have screenshot if it helps...

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

hi, in case you were referring to the title bar in your screenshot, you can easily disable that: go to the firefox menu ≡ > + customize & disable the title bar though the button in the bottom left corner of the window...

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (4)

more options

¡Hola!

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

¡Gracias!

more options

Hello alex_mayorga,

I followed what you said to do but mine came up with this:

What should I do now?

more options

¡Hola!

Please click on "Restart".

¡Gracias!

more options

Isisombululo Esikhethiwe

hi, in case you were referring to the title bar in your screenshot, you can easily disable that: go to the firefox menu ≡ > + customize & disable the title bar though the button in the bottom left corner of the window...