Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

pages being hijacked by advertising malware

  • 3 uphendule
  • 3 zinale nkinga
  • 297 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Problem happens on any Web page. Words such as "account, customer, profile, address, Internet, etc" company names and phone numbers ae hi-jacked by adverts. Hovering over the highlighted word pops up an advert. Clicking on the advert opens a new tab showing Url is "s.iktmmny.com/click.........." . Clicking in any input field popsup a new window or a tab with an advert. Closing window or tab show input field as selected.

Isisombululo esikhethiwe

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Note: I do not know if these work on android, or is it another system?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (3)

more options

Isisombululo Esikhethiwe

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Note: I do not know if these work on android, or is it another system?

more options

Thank you for the reply FredMcD.

I am running Windows 10 64bit. I had already run "Windows Defender", "Malwarebytes" and "Kaspersky Virus Removal Tool 2015", Each of which had found and cleaned issues but none had solved this particular problem. So following your advice I ran all five tools but when I started Firefox I still had the problem. Next I uninstalled Firefox and ran all five tools, reinstalled Firefox and I still had the problem. I then uninstalled Firefox, deleted "C:\Program Files (x86)\Firefox", run all five tools and reinstalled Firefox.

Much to my relief the problem has gone.

Again thanks for the reply.

more options

Glad to help. Safe Surfing.