Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Web IDE keeps popping up

  • 1 baphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu cor-el

more options

I've disabled popups, and all add-ons. I have uninstalled and reinstalled Firefox. HOWEVER, I just barely touch any key after opening up Firefox and the Web IDE pop-up developer screen appears. I have not seen this before and have been unsuccessful in getting rid of it. Want it off!!

This only started with the last Firefox update. I run Norton and scan with Malware Bytes every day.

Windows 7 desktop

I've disabled popups, and all add-ons. I have uninstalled and reinstalled Firefox. HOWEVER, I just barely touch any key after opening up Firefox and the Web IDE pop-up developer screen appears. I have not seen this before and have been unsuccessful in getting rid of it. Want it off!! This only started with the last Firefox update. I run Norton and scan with Malware Bytes every day. Windows 7 desktop

All Replies (1)

more options

You can try to toggle devtools.webide.enabled to false on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.