Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

YouTube slow to change screen size

  • 12 uphendule
  • 6 zinale nkinga
  • 3282 views
  • Igcine ukuphendulwa ngu ShiraRead

more options

Just updated to FF42 and noticed a problem with the YouTube changing screen size. Specifically, when I change the screen to full size or vice versa from full to normal view the change it is noticably slower then before. I don't see this problem on either Chrome or IE9 and it only started with the FF 42 update. Must be something the way FF42 handles the resizing of the screen. I look forward to anybody's comments. Thanks

Isisombululo esikhethiwe

In about:config change these:

full-screen-api.transition-duration.enter full-screen-api.transition-duration.leave

From 200 200 to 1 1

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (12)

more options

I went back to FF41.0.2 until someone fixes this problem, Should I file a bug report?

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Thanks for the prompt reply, but, hdw acceleration has been disabled for quite a while. so, that doesn't apply. There are no graphics drivers updates available that I can find. When I went back to FF41.0.2 everything works fine and no issues with Chrome or IE9. Has to be a FF42 problem.

more options

FYI Tried running FF42 in safe mode. It made no difference with the YouTube issue.

more options

I assume that YouTube uses the HTML5 media player.

You can try to switch to a Flash based player to see if that makes a difference.

You can use an extension to switch between the Flash player and the HTML5 media player on the YouTube website.

more options

I'm unable to use FP because of persistent crashing problems even with the FP protection disabled, but, that's a another whole story. Has to be some bug in FF42 since I've never had this problem before and YouTube works correctly in FF41.0.2

more options

Should I try the "refresh function"?

more options

Isisombululo Esikhethiwe

In about:config change these:

full-screen-api.transition-duration.enter full-screen-api.transition-duration.leave

From 200 200 to 1 1

Okulungisiwe ngu ShiraRead

more options

Thanks you for your reply, however, neither of those entries appears in my about:config listings Any suggestions? Would running the refresh function help?

more options

I'm not sure why you marked the reply as the solution, but weren't able to locate the prefs and modify them.

Did you found them after all?

more options

It was my error-sorry. I forgot I was using FF41.0.2 when Iooked in the about:config listing. When I reinstalled FF42 the about:config entries were there. I changed them to 1 1 as Shira suggested and it worked. For my own information can you tell me how changing that value resolved the issue. Thanks for all the help!

more options

Those values define the amount of time assigned to the fullscreen fade effects.