Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox ssl websites don't work on new profile

  • 2 uphendule
  • 6 zinale nkinga
  • 765 views
  • Igcine ukuphendulwa ngu carnaggee

more options

I have firfox v.42 (previously 41.0.2) and Win10 with Eset. When I installed FF everything is ok on default profile. I create a new profile and on this new profile ssl websites don't work - even mozilla website. I tried to create few new profile - on everyone of them the ssl certification deosn't work. When FF manage to show this page it won't show any picture or scripts on it. I don't use family settings.

How can I fix it, cause I need to have diffrent profiles on one computer?

Isisombululo esikhethiwe

hi carnaggee, please disable ssl scanning in your security product: http://support.eset.com/kb3126/

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (2)

more options

Isisombululo Esikhethiwe

hi carnaggee, please disable ssl scanning in your security product: http://support.eset.com/kb3126/

more options

Thanks it works! If anyone has this problem it's not enough to disable protection for sometime in Eset cause it won't help - even when the protection is disabled the ssl won't work. You need to do this what philipp has written but after disable ssl scanning in eset you need to restart firefox, then turn it off and you can enable ssl scanning in Eset and now everythnig works perfect in FF :)