X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off the automatic translater?

Sue
Kuphostiwe

When I do a search in Google the translater takes over & asks for the language & freezes.

When I do a search in Google the translater takes over & asks for the language & freezes.

Eminye Imininingwane Yohlelo

Fakela amapulagi

None? None show up.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Android; Tablet; rv:36.0) Gecko/36.0 Firefox/36.0

Eminye Imininingwane

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

Please update to the most recent version of Firefox:

After updating, see if there is an add on that you can disable contributing to the translation: https://support.mozilla.org/en-US/kb/uninstall-firefox-android-add-ons

Please update to the most recent version of Firefox: *[[Update Firefox to the latest version]] After updating, see if there is an add on that you can disable contributing to the translation: [https://support.mozilla.org/en-US/kb/uninstall-firefox-android-add-ons]