Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I prevent Windows 10 from loading it's MSN home page randomly when I open Firefox?

  • 26 uphendule
  • 8 zinale nkinga
  • 212 views
  • Igcine ukuphendulwa ngu nimdave

more options

In Firefox I have selected a blank page to open- about 30% of the time Windows 10 loads it's MSN/ Hotmail home page  :(

All Replies (6)

more options

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox.

Do Nothing! ! Is the problem still there?

You did not want to do this before. Please do it now.

more options

FredMcD said

FredMcD said
Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox.

Do Nothing! ! Is the problem still there?

You did not want to do this before. Please do it now.

I have since realized that the MSN spam comes up as soon as I log in- it opens FF (normally I manually open FF once I have logged in & done email).

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

more options

cor-el said

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Thanks for all your help- I am an older guy and not very computer savey so I am reluctant to undertake 'fixes' that I don't understand for what is a relatively minor problem. Is this 'safe mode suggestion' a one off fix or do I have to do it for 2-4 days to see what happens? Once we get a result one way or the other- then what next?

more options

By starting the computer in Safe Mode, only system programs are running. If the problem goes away, then one of the other programs is the cause.

more options

FredMcD said

By starting the computer in Safe Mode, only system programs are running. If the problem goes away, then one of the other programs is the cause.

Thanks

  1. 1
  2. 2