X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

getting rid of the pop up menu for facebook twiter ect..

Kuphostiwe

how can I get rid of this useless and very annoying tool bar.

how can I get rid of this useless and very annoying tool bar.
Ama-screenshot ananyekiwe

Okulungisiwe ngu john6200

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 19.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4341 izisombululo 61071 izimpendulo
Kuphostiwe

Type about:customizing<enter> in the address bar. Look for Show / Hide Toolbars at the bottom left.

There is also a Restore Defaults button at the bottom middle.


You an also disable/remove the tool bar from the Add-ons Manager.

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

Select Extensions, locate the add-on. From here you can disable or remove it.

Type '''about:customizing'''<enter> in the address bar. Look for '''Show / Hide Toolbars''' at the bottom left. There is also a '''Restore Defaults''' button at the bottom middle. ------------------- You an also disable/remove the tool bar from the Add-ons Manager. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' Select '''Extensions,''' locate the add-on. From here you can disable or remove it.
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160764 izimpendulo
Kuphostiwe

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

screen shot added

screen shot added

Umnikazi wombuzo

I'm dumb its a website bar not from Firefox. It's just a crappy website design.

I'm dumb its a website bar not from Firefox. It's just a crappy website design.
cor-el
  • Top 10 Contributor
  • Moderator
17774 izisombululo 160764 izimpendulo
Kuphostiwe

So, is your problem solved?

So, is your problem solved?