Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After updating the firefox to 41.0, when I select "Remember passwords for sites", the username/password appear in different input box in different page.

  • 2 uphendule
  • 1 inale nkinga
  • 16 views
  • Igcine ukuphendulwa ngu cor-el

more options

before update to version 41.0, username/password saving mechanism works good. but after update to firefox 41.0, when I select "Remember passwords for sites", the username/password appear in different input box in different page. e.g. in below input, I added attribute "input autocomplete="off" ", but the username also appear which should not here for saved username in other page :(

saved page user_name: <input id="j_username" name="j_username" class="text required" placeholder="Username" autocomplete="off" type="text">

but saved username appear in another page of input box: <input autocomplete="off" class="input-text username1" type="text">


when using version 40.00.xx, no this problem

All Replies (2)

more options

So you are saying that the password auto complete function still works on webpages that has this autocomplete=off in the form attributes. Do you have a test page for this, this would create a good test for a bug.

Please also check signon.storeWhenAutocompleteOff in the about:config. Others have also reported this recently for version 40, but have not had the bugs confirmed: 1199497

more options

I'm locking this thread as a duplicate of the other thread you created, so please continue there.