X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Problems With Google Shopping (Grid)

Kuphostiwe

For some reason, I don't know why this happens only with FireFox or WaterFox. On IE/MS Edge or Chrome this doesn't happen. What could be causing this and please help me fix this? Thanks

For some reason, I don't know why this happens only with FireFox or WaterFox. On IE/MS Edge or Chrome this doesn't happen. What could be causing this and please help me fix this? Thanks
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.76.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0

Isisebenziso

  • Firefox 40.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0.2 Waterfox/40.0.2
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

Izandiso

  • AdBlock for Firefox 2.4 (jid1-NIfFY2CA8fy1tg@jetpack)
  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Classic Theme Restorer 1.4.0 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Disable Anti-Adblock 3.1.1-signed ({d49a148e-817e-4025-bee3-5d541376de3b})
  • Garmin Communicator 4.1.0.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Greasemonkey 3.4.1 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • HTML5 Video Everywhere! 0.3.3 (html5-video-everywhere@lejenome.me)
  • RefreshBlocker 0.8.1-signed ({55ce2530-61df-4ddc-b287-feae64e70575})
  • Status-4-Evar 2015.02.06.23.1-signed (status4evar@caligonstudios.com)
  • TooManyTabs 1.4.7.1-signed (TooManyTabs@visibotech.com)
  • Video DownloadHelper 5.4.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • 新同文堂 (New Tong Wen Tang) 0.4.0.9.1.1-signed ({22870005-adef-4c9d-ae36-d0e1f2f27e5a})

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GT 740M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x1292
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 1963103c
  • adapterSubsysID2: 1963103c
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-17-2015
  • driverDate2: 7-22-2015
  • driverVersion: 10.18.15.4256
  • driverVersion2: 10.18.13.5362
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Umnikazi wombuzo

I don't have a mac, so I don't have an option key.

I don't have a mac, so I don't have an option key.
FredMcD
  • Top 10 Contributor
4261 izisombululo 59654 izimpendulo
Kuphostiwe

by holding down the <Shift> (Mac Options) key

'''by holding down the <Shift> ''(Mac Options)'' key'''

Okulungisiwe ngu FredMcD

Impendulo Ewusizo

I just said I don't have a MaC options key, is there another way?

I just said I don't have a MaC options key, is there another way?
jscher2000
  • Top 10 Contributor
8776 izisombululo 71743 izimpendulo
Kuphostiwe

On Windows:

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

On Windows: ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh).

Umnikazi wombuzo

I did everything as instructed but I still got the problem back when addons are enabled, but was normal when addons were disabled. So which addon is causing this problem?

I did everything as instructed but I still got the problem back when addons are enabled, but was normal when addons were disabled. So which addon is causing this problem?
jscher2000
  • Top 10 Contributor
8776 izisombululo 71743 izimpendulo
Kuphostiwe

I don't think it's actually an add-on. Safe Mode also disables hardware acceleration, and I suspect that's the problem, a glitch caused by Firefox not being fully compatible with your graphics card driver software.

In some cases, this can be caused by out-of-date drivers, and in other cases by drivers so new they change something that Firefox can't yet handle. In the case of Windows 10, "too new" seems more likely.

You can try disabling Firefox from using hardware acceleration here:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This takes effect the next time you exit Firefox and start it up again. Was that the culprit?

I don't think it's actually an add-on. Safe Mode also disables hardware acceleration, and I suspect that's the problem, a glitch caused by Firefox not being fully compatible with your graphics card driver software. In some cases, this can be caused by out-of-date drivers, and in other cases by drivers so new they change something that Firefox can't yet handle. In the case of Windows 10, "too new" seems more likely. You can try disabling Firefox from using hardware acceleration here: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect the next time you exit Firefox and start it up again. Was that the culprit?

Umnikazi wombuzo

jscher2000 said

I don't think it's actually an add-on. Safe Mode also disables hardware acceleration, and I suspect that's the problem, a glitch caused by Firefox not being fully compatible with your graphics card driver software. In some cases, this can be caused by out-of-date drivers, and in other cases by drivers so new they change something that Firefox can't yet handle. In the case of Windows 10, "too new" seems more likely. You can try disabling Firefox from using hardware acceleration here: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect the next time you exit Firefox and start it up again. Was that the culprit?

My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it.

''jscher2000 [[#answer-788269|said]]'' <blockquote> I don't think it's actually an add-on. Safe Mode also disables hardware acceleration, and I suspect that's the problem, a glitch caused by Firefox not being fully compatible with your graphics card driver software. In some cases, this can be caused by out-of-date drivers, and in other cases by drivers so new they change something that Firefox can't yet handle. In the case of Windows 10, "too new" seems more likely. You can try disabling Firefox from using hardware acceleration here: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available" This takes effect the next time you exit Firefox and start it up again. Was that the culprit? </blockquote> My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it.

Okulungisiwe ngu mcmikechan123

jscher2000
  • Top 10 Contributor
8776 izisombululo 71743 izimpendulo
Kuphostiwe

mcmikechan123 said

My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it.

Oh, in the Question Details > More System Details next to your original post it shows both open windows using hardware acceleration. Maybe that changed after you posted.

Does the problem start or get worse when you scroll up or down the page? In that case, you might need to disable "smooth scrolling" if you haven't already. You can do that here:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use smooth scrolling"

''mcmikechan123 [[#answer-788309|said]]'' <blockquote> My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it. </blockquote> Oh, in the Question Details > More System Details next to your original post it shows both open windows using hardware acceleration. Maybe that changed after you posted. Does the problem start or get worse when you scroll up or down the page? In that case, you might need to disable "smooth scrolling" if you haven't already. You can do that here: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use smooth scrolling"
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158604 izimpendulo
Kuphostiwe

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

You can use this button to go to the current Firefox profile folder:

You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox

Okulungisiwe ngu cor-el

Umnikazi wombuzo

jscher2000 said

mcmikechan123 said
My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it.

Oh, in the Question Details > More System Details next to your original post it shows both open windows using hardware acceleration. Maybe that changed after you posted.

Does the problem start or get worse when you scroll up or down the page? In that case, you might need to disable "smooth scrolling" if you haven't already. You can do that here:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use smooth scrolling"

Oh, I thought I've always turned it off but I guess I didn't. Anyway, that didn't do it so I did a refresh of firefox and now its back to normal. I also deleted the pref.js but I couldn't find user.js.

However after doing this, my browser keeps crashing on youtube, I don't know why its hanging and causing my browser to go unresponsive & have to crash everytime. Even w/o restoring previous session w/ no tabs, its still doing this. What can I do now?

''jscher2000 [[#answer-788318|said]]'' <blockquote> ''mcmikechan123 [[#answer-788309|said]]'' <blockquote> My Hardware Acceleration was already off before this, but i still don't know why its still happening. Maybe it is Firefox couldn't support my drivers, but this happened before Windows 10, I just never gotten around to fix it. </blockquote> Oh, in the Question Details > More System Details next to your original post it shows both open windows using hardware acceleration. Maybe that changed after you posted. Does the problem start or get worse when you scroll up or down the page? In that case, you might need to disable "smooth scrolling" if you haven't already. You can do that here: "3-bar" menu button (or Tools menu) > Options > Advanced On the "General" mini-tab, uncheck the box for "Use smooth scrolling" </blockquote> Oh, I thought I've always turned it off but I guess I didn't. Anyway, that didn't do it so I did a refresh of firefox and now its back to normal. I also deleted the pref.js but I couldn't find user.js. However after doing this, my browser keeps crashing on youtube, I don't know why its hanging and causing my browser to go unresponsive & have to crash everytime. Even w/o restoring previous session w/ no tabs, its still doing this. What can I do now?
jscher2000
  • Top 10 Contributor
8776 izisombululo 71743 izimpendulo
Kuphostiwe

Normal images are good, freezing is bad. I understand it happens on YouTube, but you say it happens just starting up Firefox to your home page?

Because Flash can cause this problem and has been implicated in numerous threads this week, I suggest the following to minimize potential issues with Flash during your troubleshooting:

(1) To avoid unnecessary pain on sites where Flash is not actually essential, try setting Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it.

To set "Ask to Activate", open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate".

With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a dark gray rectangle in the page or an infobar sliding down between the toolbar area and the page.

The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. (If it's red, Flash needs updating.)

The delay in activating Flash can help distinguish between problems caused on initial page load, styling, and script activation vs. loading/running Flash.

If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently.

But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later.

(2) A common cause of unresponsive script errors on Windows Vista and higher is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Normal images are good, freezing is bad. I understand it happens on YouTube, but you say it happens just starting up Firefox to your home page? Because Flash can cause this problem and has been implicated in numerous threads this week, I suggest the following to minimize potential issues with Flash during your troubleshooting: (1) To avoid unnecessary pain on sites where Flash is not actually essential, try setting Flash to Click-to-Play ("Ask to Activate"). This will delay Flash from starting on a page until you approve it. To set "Ask to Activate", open the Add-ons page using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Look for "Shockwave Flash" and change "Always Activate" to "Ask to Activate". With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a dark gray rectangle in the page or an infobar sliding down between the toolbar area and the page. The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. (If it's red, Flash needs updating.) The delay in activating Flash can help distinguish between problems caused on initial page load, styling, and script activation vs. loading/running Flash. If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. (2) A common cause of unresponsive script errors on Windows Vista and higher is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Umnikazi wombuzo

I did what you told me, but its still not solving it. The Flash doesn't work as I believe youtube uses html5 now and so the video autoplays from start like normal. Also, my shockwave flash doesn't have the protected mode, which is wierd. It keeps freezing and then sometimes it won't crash which just keeps it frozen and then sometimes it just goes completely frozen and shutsdown the program instantly. I don't know what is causing this, its only happening on youtube and its driving me crazy.

I did what you told me, but its still not solving it. The Flash doesn't work as I believe youtube uses html5 now and so the video autoplays from start like normal. Also, my shockwave flash doesn't have the protected mode, which is wierd. It keeps freezing and then sometimes it won't crash which just keeps it frozen and then sometimes it just goes completely frozen and shutsdown the program instantly. I don't know what is causing this, its only happening on youtube and its driving me crazy.
jscher2000
  • Top 10 Contributor
8776 izisombululo 71743 izimpendulo
Kuphostiwe

What about other HTML5 video players, do they cause the same problem as YouTube? You can test on the following page: http://www.quirksmode.org/html5/tests/video.html (particularly the MP4 one).

What about other HTML5 video players, do they cause the same problem as YouTube? You can test on the following page: http://www.quirksmode.org/html5/tests/video.html (particularly the MP4 one).

Umnikazi wombuzo

no, they all work and only youtube hangs. is there no fix?

no, they all work and only youtube hangs. is there no fix?
cor-el
  • Top 10 Contributor
  • Moderator
17541 izisombululo 158604 izimpendulo
Kuphostiwe

You aren't using the same Firefox profile with different browsers (FireFox, WaterFox)?

You aren't using the same Firefox profile with different browsers (FireFox, WaterFox)? *http://kb.mozillazine.org/Profile_Manager *https://support.mozilla.org/kb/Managing+profiles