X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

rff 40.0.3 only works for admin account

Kuphostiwe

Since I upgraded to FF 40.0.3 I can only use it if started as admin account user. Otherwise it creates an instance in Task Manager and shows no window. Anyone any ideas on how to resolve this. I have used an earlier version. after uninstalling 40.0.3 and that works OK.

In anticipation of someones help; Thanks

Since I upgraded to FF 40.0.3 I can only use it if started as admin account user. Otherwise it creates an instance in Task Manager and shows no window. Anyone any ideas on how to resolve this. I have used an earlier version. after uninstalling 40.0.3 and that works OK. In anticipation of someones help; Thanks

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • npsitesafety (Official)
  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • IE Tab plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • LastPass Plugin
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • NPWLPG
  • iTunes Detector Plug-in

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4184 izisombululo 58425 izimpendulo
Kuphostiwe

Shut down Firefox. Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Right click on Firefox.exe and select Properties. Now select Compatibility. Turn Off Run This Program In Compatibility Mode, and Run This Program As An Administrator.

Do the same for any Firefox shortcuts you have. Now restart Firefox.

'''Shut down Firefox.''' Using your file browser, open the '''Programs Folder''' on your computer. '''Windows:''' C:\Program Files C:\Program Files (x86) Right click on '''Firefox.exe''' and select '''Properties.''' Now select '''Compatibility. ''' Turn Off '''Run This Program In Compatibility Mode,''' and '''Run This Program As An Administrator.''' Do the same for any Firefox shortcuts you have. Now restart Firefox.

Umnikazi wombuzo

Tried all of that but to no avail. Even if run as admin doesn't always open a window. I will uninstall, in the next couple of days and use an earlier version in the hope that someone can send me an answer that is guaranteed to work. Thanks anyway for your help Tony

Tried all of that but to no avail. Even if run as admin doesn't always open a window. I will uninstall, in the next couple of days and use an earlier version in the hope that someone can send me an answer that is guaranteed to work. Thanks anyway for your help Tony