Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Disable sign-in notifications

  • 2 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu abhayamuni

more options

Hi -

How can I disable email notifications that alert me that I have signed in from a specific device?

Email is generated from accounts@firefox.com.

Thanks, Joseph

All Replies (2)

more options

Go to a "Permissions" tab, scroll down to the very bottom until you see "Show Notifications" as the third-to-last entry. Either reset that to the default, or just select "Block".

more options

Thanks for your help. What are the steps that you have taken to get to the "Permissions" tab? Have tried accessing the about: permissions from the title bar, but do not see a "Show Notifications" section.

Thanks, Joseph