X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cannot play YouTube HTML5 HD 60fps Videos

Kuphostiwe

Cannot play a single HD video on YouTube using FireFox using HTML5 and Flash. The video stutters and then drops frames and an insane rate while the audio keeps going. I used to be able to play 720p 60fps videos on Firefox but even those drop frames now. I don't understand why since YouTube works fine on Microsoft Edge but I would much rather continue using FIrefox than that so some help here would be greatly appreciated. My specs (laptop): Windows 10 Pro 64-bit AMD E-450 APU with Radeon HD 6320 Graphics 1.65 GHz 4.00 GB RAM Wired connection.

Thank you.

Cannot play a single HD video on YouTube using FireFox using HTML5 and Flash. The video stutters and then drops frames and an insane rate while the audio keeps going. I used to be able to play 720p 60fps videos on Firefox but even those drop frames now. I don't understand why since YouTube works fine on Microsoft Edge but I would much rather continue using FIrefox than that so some help here would be greatly appreciated. My specs (laptop): Windows 10 Pro 64-bit AMD E-450 APU with Radeon HD 6320 Graphics 1.65 GHz 4.00 GB RAM Wired connection. Thank you.
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • VLC media player Web Plugin

Isisebenziso

  • Firefox 40.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-GB/

Izandiso

  • Download YouTube Videos as MP4 1.8.3.1-signed ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • uBlock Origin 1.1.1 (uBlock0@raymondhill.net)
  • Adblock Plus 2.6.10 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Akusebenzi)
  • WorldIP 3.0.9.1-signed ({f36c6cd1-da73-491d-b290-8fc9115bfa55}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 6320 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9806
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16384
  • driverDate: 8-3-2015
  • driverDate2:
  • driverVersion: 15.200.1062.1004
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6320 Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4270 izisombululo 59898 izimpendulo
Kuphostiwe
'''[https://www.adobe.com/software/flash/about/ Flash Player Test Page]'''<br> '''[https://www.youtube.com/html5 YouTube Test Page: What video does this browser support]''' Check these links; https://support.mozilla.org/en-US/search?esab=a&w=1&q=HTML5

Umnikazi wombuzo

''FredMcD [[#answer-783440|said]]'' <blockquote> '''[https://www.adobe.com/software/flash/about/ Flash Player Test Page]'''<br> '''[https://www.youtube.com/html5 YouTube Test Page: What video does this browser support]''' Check these links; https://support.mozilla.org/en-US/search?esab=a&w=1&q=HTML5 </blockquote> None of those help unfortunately.
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159013 izimpendulo
Kuphostiwe

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration