X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Cursor will not go into message field for Outlook.Howtowritemessages?

Kuphostiwe

1. Cursor will not go into the message field in Outlook! Cannot write a message for the last 2 days  :( I can enter the address to send to. Cursor appears in subject line, so I can write subject. How can I get cursor into the message field? It was working until 2 days ago. Please help! THANK YOU!

2. less urgent problem: playing videos on YouTube, visual stops/stalls often but audio continues. This happens on many videos.

1. Cursor will not go into the message field in Outlook! Cannot write a message for the last 2 days :( I can enter the address to send to. Cursor appears in subject line, so I can write subject. How can I get cursor into the message field? It was working until 2 days ago. Please help! THANK YOU! 2. less urgent problem: playing videos on YouTube, visual stops/stalls often but audio continues. This happens on many videos.

Isisombululo esikhethiwe

  • 1

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


  • 2

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Shockwave Flash 18.0 r0
  • 5.1.30514.0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4272 izisombululo 59919 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

  • 1

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


  • 2

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

* 1 Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. -------------------- * 2 If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
cor-el
  • Top 10 Contributor
  • Moderator
17582 izisombululo 159077 izimpendulo
Kuphostiwe

Can you reach this field with the Tab key (Tab or Shift+Tab to go up) in case you can't set focus with a mouse click?

Can you reach this field with the Tab key (Tab or Shift+Tab to go up) in case you can't set focus with a mouse click?

Umnikazi wombuzo

When I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field nor get the cursor into the field by using the mouse :/ What else can I do? Am I doing this wrong? I am a novice and do not know what to do :/ THANKS FOR ALL HELP!

When I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field nor get the cursor into the field by using the mouse :/ What else can I do? Am I doing this wrong? I am a novice and do not know what to do :/ THANKS FOR ALL HELP!

Umnikazi wombuzo

when I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field, nor get the cursor into the field by using the mouse :/ Am I doing this wrong? What else can I do? I am a real novice & lost :/ THANKS FOR ALL HELP!

when I press shift + tab at the same time, a rectangle appears in the message field. But I still cannot type in the field, nor get the cursor into the field by using the mouse :/ Am I doing this wrong? What else can I do? I am a real novice & lost :/ THANKS FOR ALL HELP!
cor-el
  • Top 10 Contributor
  • Moderator
17582 izisombululo 159077 izimpendulo
Kuphostiwe

Is that the only field or text area that isn't working?

Did you try Firefox Safe Mode?

Is that the only field or text area that isn't working? Did you try Firefox Safe Mode? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

how do I send messages? I do not know how to do safe mode. Tried first answer, using tab and shift + tab but still cannot type in message field That is the only field that is not working. Real novice here :( Lost Thanks for all help!!

how do I send messages? I do not know how to do safe mode. Tried first answer, using tab and shift + tab but still cannot type in message field That is the only field that is not working. Real novice here :( Lost Thanks for all help!!

Okulungisiwe ngu radiohead

Umnikazi wombuzo

THX, that is the only field that is not working BUT I am a total novice/no one to help here. Do not know HOW do you put it in Safe Mode?

THX, that is the only field that is not working BUT I am a total novice/no one to help here. Do not know HOW do you put it in Safe Mode?
FredMcD
  • Top 10 Contributor
4272 izisombululo 59919 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
FredMcD
  • Top 10 Contributor
4272 izisombululo 59919 izimpendulo
Kuphostiwe

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post.

Umnikazi wombuzo

Did this successfully remove the SOLVED PROBLEM flag? Very sorry and thank you so much, still trying!

Did this successfully remove the SOLVED PROBLEM flag? Very sorry and thank you so much, still trying!

Umnikazi wombuzo

Not solved yet - thanks for all help.

Not solved yet - thanks for all help.

Umnikazi wombuzo

DID I REMOVE THE SOLVED PROBLEMFLAG? cannot tell

DID I REMOVE THE SOLVED PROBLEMFLAG? cannot tell

Umnikazi wombuzo

Has solved problem flag been removed? so sorry/cannot tell

Has solved problem flag been removed? so sorry/cannot tell
FredMcD
  • Top 10 Contributor
4272 izisombululo 59919 izimpendulo
Kuphostiwe

Use this link. To the far right, you should see a link to remove the solved. https://support.mozilla.org/en-US/questions/1084125#answer-782658

Use this link. To the far right, you should see a link to remove the solved. https://support.mozilla.org/en-US/questions/1084125#answer-782658

Umnikazi wombuzo

I used the link and clicked UNDO, Did that work to remove the Problem Solved Flag? please let me know. Sorry, I am so stupid - thanks for your help!

I used the link and clicked UNDO, Did that work to remove the Problem Solved Flag? please let me know. Sorry, I am so stupid - thanks for your help!