X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Facebook is not loading properly

Kuphostiwe

the facebook is loading without javascript and css. I tried view source and clicked one of the css link and found that it was blocked

Secure Connection Failed

An error occurred during a connection to fbstatic-a.akamaihd.net. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

So i am not able to use facebook anymore.

the facebook is loading without javascript and css. I tried view source and clicked one of the css link and found that it was blocked Secure Connection Failed An error occurred during a connection to fbstatic-a.akamaihd.net. Peer's certificate has an invalid signature. (Error code: sec_error_bad_signature) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. So i am not able to use facebook anymore.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.51.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

Impendulo Ewusizo

Refreshed firefox Deleted my profile Uninstalled and installed firefox. Deleted cookies

Nothing solves.

Refreshed firefox Deleted my profile Uninstalled and installed firefox. Deleted cookies Nothing solves.
FredMcD
  • Top 10 Contributor
4256 izisombululo 59602 izimpendulo
Kuphostiwe

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac:<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins.''' Make sure the ones you want to use are set to '''Ask''' or '''Allow.''' -------------- Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, Make sure the ones you want to use are set to '''Ask''' or '''Allow.'''
cor-el
  • Top 10 Contributor
  • Moderator
17530 izisombululo 158508 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If you have Avast then try to disable HTTPS scanning in Avast Web Shield. *http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/ *https://forum.avast.com/index.php?topic=176073.0
user1264029 0 izisombululo 2 izimpendulo
Kuphostiwe

cor-el said

If you have Avast then try to disable HTTPS scanning in Avast Web Shield.

No, this is not a good solution. It's not the problem in Avast or another security tool, it's the problem in Firefox. You can't ask Firefox users to disable security options so Firefox can work. It's not the solution. Fix the Firefox! SSL scanning works in Opera browser, in IE browser, in every other browser but doesn't work in Firefox so => Firefox is the problem!

''cor-el [[#answer-782126|said]]'' <blockquote> If you have Avast then try to disable HTTPS scanning in Avast Web Shield. *http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/ *https://forum.avast.com/index.php?topic=176073.0 </blockquote> No, this is not a good solution. It's not the problem in Avast or another security tool, it's the problem in Firefox. You can't ask Firefox users to disable security options so Firefox can work. It's not the solution. Fix the Firefox! SSL scanning works in Opera browser, in IE browser, in every other browser but doesn't work in Firefox so => Firefox is the problem!