X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox 40.0.3 is a disaster. I constantly, constantly get error 404, even visiting sites that used to present no problems. What's up?

Kuphostiwe

Ever since I installed 40.0.3, Firefox has been problematic, constantly giving me 404 errors as I search the web or visit sites that used to post no problem. It got to the point where I switched to OmniWeb, although that's just as buggy, if not more. Yet, I can at least visit most of the problematic sites on Omniweb after getting the 404 on Firefox. Firefox has always been a memory hog, but I could live with that. These 404 errors are driving me nuts.

An example is the Washington Post's game site. When I try to play the Daily Crossword and click on 'Play Now', I always get the 404.

Ever since I installed 40.0.3, Firefox has been problematic, constantly giving me 404 errors as I search the web or visit sites that used to post no problem. It got to the point where I switched to OmniWeb, although that's just as buggy, if not more. Yet, I can at least visit most of the problematic sites on Omniweb after getting the 404 on Firefox. Firefox has always been a memory hog, but I could live with that. These 404 errors are driving me nuts. An example is the Washington Post's game site. When I try to play the Daily Crossword and click on 'Play Now', I always get the 404.

Isisombululo esikhethiwe

That was helpful, but what really solved it was going through the process given in the following link: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

It turned out that I needed to test for faulty extensions, and ultimately, disable the Searchme extension.

Thanks for getting me on the right track.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.02
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • DivX Web Player version 2.0.3.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • npmnqmp 071505000006
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9
  • 5.0.61118.0
  • WebEx64 General Plugin Container Version 203
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4270 izisombululo 59890 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Isisombululo Esikhethiwe

That was helpful, but what really solved it was going through the process given in the following link: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

It turned out that I needed to test for faulty extensions, and ultimately, disable the Searchme extension.

Thanks for getting me on the right track.

That was helpful, but what really solved it was going through the process given in the following link: https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems It turned out that I needed to test for faulty extensions, and ultimately, disable the Searchme extension. Thanks for getting me on the right track.
FredMcD
  • Top 10 Contributor
4270 izisombululo 59890 izimpendulo
Kuphostiwe

That was very good work. Well Done.

That was very good work. Well Done.

Umnikazi wombuzo

Thanks. But it would have taken a lot longer without your suggestion to try safe mode. Once I saw that the problem didn't occur in safe mode, it led me to find out more about safe mode, and I found the troubleshooting guide I referenced above.

Thanks. But it would have taken a lot longer without your suggestion to try safe mode. Once I saw that the problem didn't occur in safe mode, it led me to find out more about safe mode, and I found the troubleshooting guide I referenced above.