X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox unable to load google related websites - Youtube and Google

Kuphostiwe

Hello,

I am having some issues using any google related websites. Sometimes when I try to perform a search on google, or load a video on youtube, it simply wont load anything. At first I tought I had internet issues, but I dont not. As soon as Firefox wont load Youtube or perform a search on google, if I try this at Chrome I can do it with no problems. So the problem is in Firefox, since at Chrome and IE there are no issues at all.

I have all my plugins updated on Firefox. Anyone could help me regarding this issue?

Hello, I am having some issues using any google related websites. Sometimes when I try to perform a search on google, or load a video on youtube, it simply wont load anything. At first I tought I had internet issues, but I dont not. As soon as Firefox wont load Youtube or perform a search on google, if I try this at Chrome I can do it with no problems. So the problem is in Firefox, since at Chrome and IE there are no issues at all. I have all my plugins updated on Firefox. Anyone could help me regarding this issue?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.160
  • 5.1.40728.0

Isisebenziso

  • Firefox 40.0.3
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0.3/WINNT/pt-BR/

Izandiso

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GTX 970
  • adapterDescription2:
  • adapterDeviceID: 0x13c2
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 367a1458
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17999
  • driverDate: 8-25-2015
  • driverDate2:
  • driverVersion: 10.18.13.5582
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 970 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
Wesley Branton
  • Top 10 Contributor
644 izisombululo 5241 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.

Umnikazi wombuzo

Wesley,

I have cleared the cache and cookies several times. It did not solved anything.

I am still with the same problems

Wesley, I have cleared the cache and cookies several times. It did not solved anything. I am still with the same problems
Wesley Branton
  • Top 10 Contributor
644 izisombululo 5241 izimpendulo
Kuphostiwe

Are there any error messages displayed?


Can you please ensure that your computer system is free of any malware or other infections? You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus built-in already.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Are there any error messages displayed? ---- Can you please ensure that your computer system is free of any malware or other infections? You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/viruses/disinfection/5350 Anti-Rootkit Utility - TDSSKiller] * [http://general-changelog-team.fr/en/downloads/viewdownload/20-outils-de-xplode/2-adwcleaner AdwCleaner] (for more info, see this [http://www.bleepingcomputer.com/download/adwcleaner/ alternate AdwCleaner download page]) * [http://www.surfright.nl/en/hitmanpro/ Hitman Pro] * [http://www.eset.com/us/online-scanner/ ESET Online Scanner] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Windows 8 has antivirus [http://www.microsoft.com/security/pc-security/windows8.aspx#antivirus built-in] already. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article.

Umnikazi wombuzo

No error messages, the page just keep on loading status.

My PC is malware free

No error messages, the page just keep on loading status. My PC is malware free
Wesley Branton
  • Top 10 Contributor
644 izisombululo 5241 izimpendulo
Kuphostiwe

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Umnikazi wombuzo

I will test it for a while and I'll let your know of the results

Thanks in advance

I will test it for a while and I'll let your know of the results Thanks in advance

Umnikazi wombuzo

Got the issue again, didnt helped

As I said, at the moment I got the issue on Firefox (on google and youtube), I tried opening both pages on Chrome and IE. No issues opening on those 2, only on Firefox

Got the issue again, didnt helped As I said, at the moment I got the issue on Firefox (on google and youtube), I tried opening both pages on Chrome and IE. No issues opening on those 2, only on Firefox
Wesley Branton
  • Top 10 Contributor
644 izisombululo 5241 izimpendulo
Kuphostiwe

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Umnikazi wombuzo

Wesley,

Problem still not fixed.

All drivers of the computer, including Bios are up to date

Wesley, Problem still not fixed. All drivers of the computer, including Bios are up to date
Wesley Branton
  • Top 10 Contributor
644 izisombululo 5241 izimpendulo
Kuphostiwe

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159010 izimpendulo
Kuphostiwe

If you have Avast then try to disable HTTPS scanning in Avast Web Shield.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process.

See:

If you have Avast then try to disable HTTPS scanning in Avast Web Shield. *http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/ *https://forum.avast.com/index.php?topic=176073.0 Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 It is possible that your firewall or other security software blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access to install for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls *https://support.mozilla.org/kb/fix-problems-connecting-websites-after-updating

Impendulo Ewusizo

Cor-el

I use Mcafee. But if my firewall and/or antivirus would be blocking Firefox, then I should not be able to enter youtube or google ever. I am able to enter the sites, but 1/3 the times (+-) the site keeps loading forever

Cor-el I use Mcafee. But if my firewall and/or antivirus would be blocking Firefox, then I should not be able to enter youtube or google ever. I am able to enter the sites, but 1/3 the times (+-) the site keeps loading forever
cor-el
  • Top 10 Contributor
  • Moderator
17578 izisombululo 159010 izimpendulo
Kuphostiwe

You could still try to boot the computer in Windows safe mode with network support to see if that has effect.

You could still try to boot the computer in Windows safe mode with network support to see if that has effect.

Umnikazi wombuzo

I'll give it a try and post the results in here

Again, thanks for your support

I'll give it a try and post the results in here Again, thanks for your support
2101bob 0 izisombululo 5 izimpendulo
Kuphostiwe

Attached is the FF message indicating the problem, which arrived with me around v40.x. I refuse to believe that Google, Facebook, YouTube, and a few other https:// sites all have incompetent admins who can't update their security certificates. The issue is directly related to how FF gets, keeps and classes certificates; otherwise (as pointed out above) IE, Chrome etc wouldn't be able to access the same pages with no problem, or might but we'd have suffered a global rash of PCs getting malware from them. Many others have been posting to other forums, and nothing anyone has suggested (much along the lines above) has worked, so it has to be an internal FF problem.

Attached is the FF message indicating the problem, which arrived with me around v40.x. I refuse to believe that Google, Facebook, YouTube, and a few other https:// sites all have incompetent admins who can't update their security certificates. The issue is directly related to how FF gets, keeps and classes certificates; otherwise (as pointed out above) IE, Chrome etc wouldn't be able to access the same pages with no problem, or might but we'd have suffered a global rash of PCs getting malware from them. Many others have been posting to other forums, and nothing anyone has suggested (much along the lines above) has worked, so it has to be an internal FF problem.
2101bob 0 izisombululo 5 izimpendulo
Kuphostiwe

I've just solved this mystery, somewhat accidentally: uninstall the 64-bit Firefox and install the 32-bit version. It has no problem with the Google-related and other https:// sites I was unable to access - but as to why?!

I've just solved this mystery, somewhat accidentally: uninstall the 64-bit Firefox and install the 32-bit version. It has no problem with the Google-related and other https:// sites I was unable to access - but as to why?!