X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When my home page opens (att.net) there is verbage but no photos. Just started happending today after 3-1/2 years of using Firefox.

Kuphostiwe

I am not computer literate enough to change any settings on my own, but I can follow simple technical language. You are dealing with a 74 year old.

I am not computer literate enough to change any settings on my own, but I can follow simple technical language. You are dealing with a 74 year old.

Isisombululo esikhethiwe

What Anti-Virus security software do you have?


If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. You can use the Search bar at the top of the about:config page to locate preferences more easily.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and Anti-Virus security software that can block images and other content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.15
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Coupons, Inc. Coupon Printer 5.0.2.5
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • 5.1.40728.0
  • WildTangent Games App V2 Presence Detector
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17848 izisombululo 161542 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

What Anti-Virus security software do you have?


If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. You can use the Search bar at the top of the about:config page to locate preferences more easily.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and Anti-Virus security software that can block images and other content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also:

What Anti-Virus security software do you have? ---- If images are missing then check that you do not block images from some domains. You can tap the Alt key or press F10 to show the Menu Bar Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain. Make sure that you do not block (third-party) images, the <b>permissions.default.image</b> pref on the <b>about:config</b> page should be 1. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. You can use the Search bar at the top of the about:config page to locate preferences more easily. *http://kb.mozillazine.org/about:config ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. *http://windows.microsoft.com/en-US/Windows7/Make-the-computer-easier-to-see-optimize-visual-display Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above Try "Never" if the default "Only with High Contrast themes" isn't working. This setting affects background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and Anti-Virus security software that can block images and other content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes See also: *http://kb.mozillazine.org/Websites_look_wrong *http://kb.mozillazine.org/Images_or_animations_do_not_load