Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to reset Shockwave preferences to "Always Ask"?

  • 2 uphendule
  • 1 inale nkinga
  • 88 views
  • Igcine ukuphendulwa ngu RecoilRob

more options

I accidentally hit the "Always Allow" button for a website instead of the "Always Ask" buttton so I no longer get asked, Firefox allows Shockwave to run all the time for this website.

How can I get it back to "Always Ask"?

Isisombululo esikhethiwe

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

You can set the default via "Firefox/Tools > Add-ons > Plugins"

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

You can set the default via "Firefox/Tools > Add-ons > Plugins"

more options

Thanks, that did it.