X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why is the address bar blacked out and greyed out instead of displaying url information?

Kuphostiwe

- Recently installed Linux Mint 17.1 'Rebecca' - Address information does not appear when typed into address bar - Green, grey, and black colors appear instead, as if blocking information from view

- Recently installed Linux Mint 17.1 'Rebecca' - Address information does not appear when typed into address bar - Green, grey, and black colors appear instead, as if blocking information from view

Isisombululo esikhethiwe

Could you check this thread started by another Linux user and see whether the workaround there helps on your system:

how do I stop firefox ffrom blocking out urls

The workaround there was:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.xrender.enabled preference to switch its value from true to false

This takes effect after the next time you exit and start up Firefox again.

Does that work for you?

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 11.2 r202
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:33.0) Gecko/20100101 Firefox/33.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17568 izisombululo 158905 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Try to toggle gfx.xrender.enabled on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Try to toggle gfx.xrender.enabled on the <b>about:config</b> page. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config
jscher2000
  • Top 10 Contributor
8786 izisombululo 71861 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Could you check this thread started by another Linux user and see whether the workaround there helps on your system:

how do I stop firefox ffrom blocking out urls

The workaround there was:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste gfx and pause while the list is filtered

(3) Double-click the gfx.xrender.enabled preference to switch its value from true to false

This takes effect after the next time you exit and start up Firefox again.

Does that work for you?

Could you check this thread started by another Linux user and see whether the workaround there helps on your system: [https://support.mozilla.org/questions/1001447 how do I stop firefox ffrom blocking out urls] The workaround there was: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''gfx''' and pause while the list is filtered (3) Double-click the '''gfx.xrender.enabled''' preference to switch its value from true to false This takes effect after the next time you exit and start up Firefox again. Does that work for you?

Umnikazi wombuzo

Thank you both!

Thank you both!
pofadda 0 izisombululo 3 izimpendulo
Kuphostiwe

I'm pleased that this info worked for some but it screwed up my Toshiba Satellite SL10 (2005 vintage) running Linux Lite - the ENTIRE firefox window is blaNk! I can't even get to about:config to reverse the Boolean. Neither can I find any file in the xxxxxxxx.default folder that might hold this value and so change it.

What can I do now? (he wailed)

I'm pleased that this info worked for some but it screwed up my Toshiba Satellite SL10 (2005 vintage) running Linux Lite - the ENTIRE firefox window is blaNk! I can't even get to about:config to reverse the Boolean. Neither can I find any file in the xxxxxxxx.default folder that might hold this value and so change it. What can I do now? (he wailed)
jscher2000
  • Top 10 Contributor
8786 izisombululo 71861 izimpendulo
Kuphostiwe

Hi pofadda, most changes made in about:config are saved in the prefs.js file in your active profile folder. Please see this article for how to locate that folder. After exiting/quitting Firefox, you can open the prefs.js file in a text editor and delete that line.

Profiles - Where Firefox stores your bookmarks, passwords and other user data

Hi pofadda, most changes made in about:config are saved in the prefs.js file in your active profile folder. Please see this article for how to locate that folder. After exiting/quitting Firefox, you can open the prefs.js file in a text editor and delete that line. [[Profiles - Where Firefox stores your bookmarks, passwords and other user data]]

Okulungisiwe ngu jscher2000