X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Only one site is having issues displaying text but it does not happen with IE.

Kuphostiwe

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text.

http://wol.jw.org/en/wol/h/r1/lp-e

http://wol.jw.org/en/wol/b/r1/lp-e/nwt/E/2013/45/14

It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled.

FF 40 Windows 7 SP1 64Bit

IE displays the same site and pages correctly.

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text. http://wol.jw.org/en/wol/h/r1/lp-e http://wol.jw.org/en/wol/b/r1/lp-e/nwt/E/2013/45/14 It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled. FF 40 Windows 7 SP1 64Bit IE displays the same site and pages correctly.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I'm out of ideas, sorry.

Well, this AM it was still an issue. I did not reboot my computer or do any downloads for FF, nothing. But I opened another FF window and my home page is set to the Daily Text which I had already done this AM and the Text had been 1/2 as it has been. Suddenly out of nowhere the text is fine.

So I will mark this thread resolved and I have no idea would could have resolved it.

Thanks for all your hard work and for all I know the Organization knew of the issue and changed something this AM between the time I first logged on and opened FF until now.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • npdivxplayerplugin
  • DivX Web Player version 1.5.0.52
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • Unity Player 4.3.1f1
  • VLC media player Web Plugin
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

Umnikazi wombuzo

I know this, I TRIED to download W10 I believe just before upgrading to 40 but the W10 download did not work even though my system was analyzed by Windows and they said DL would work.

Could something have happened then?

I know this, I TRIED to download W10 I believe just before upgrading to 40 but the W10 download did not work even though my system was analyzed by Windows and they said DL would work. Could ''something'' have happened then?
cor-el
  • Top 10 Contributor
  • Moderator
17475 izisombululo 157940 izimpendulo
Kuphostiwe

Does this only happen on this website or have you notice this on other websites as well?

What does it say of the line height of that text (font) if you check that under Computed in the Inspector?

If it doesn't show the line-height property then place a mark in "Browser styles" at the bottom of the Computed tab.

Does this only happen on this website or have you notice this on other websites as well? What does it say of the line height of that text (font) if you check that under Computed in the Inspector? If it doesn't show the line-height property then place a mark in "Browser styles" at the bottom of the Computed tab.

Umnikazi wombuzo

This is the only website I am having trouble with and only on one part of the site. Just the RESEARCH BIBLE and DAILY TEXT under the ONLINE LIBRARY. The other Bible and Daily Text for the other part of the site is fine.

Line Height is 22px. I do not know if it is correct or not. I have a picture of the Computed Inspector for you. Do I need to check/change anything else?

This is the '''only website''' I am having trouble with and only on one part of the site. Just the RESEARCH BIBLE and DAILY TEXT under the ONLINE LIBRARY. The other Bible and Daily Text for the other part of the site is fine. Line Height is 22px. I do not know if it is correct or not. I have a picture of the Computed Inspector for you. Do I need to check/change anything else?
cor-el
  • Top 10 Contributor
  • Moderator
17475 izisombululo 157940 izimpendulo
Kuphostiwe

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Umnikazi wombuzo

Did you mean to post this for my issue? I guess I don't understand what it is I am doing.

And I am looking at the steps and not really understanding what you need me to do.

Sorry.

Did you mean to post this for my issue? I guess I don't understand what it is I am doing. And I am looking at the steps and not really understanding what you need me to do. Sorry.

Umnikazi wombuzo

cor-el said

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

I just don't think this is a post for my issue. I could be wrong but even if you want me to do something I don't know what I should be doing.

''cor-el [[#answer-773754|said]]'' <blockquote> You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. </blockquote> I just don't think this is a post for my issue. I could be wrong but even if you want me to do something I don't know what I should be doing.
jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Firefox can stash information about a site in numerous places: bookmarks, cookies, history, cache, permissions, etc. "Forget About This Site" clears all knowledge of that site from Firefox, and is something to try when rational explanations and manual cleanup fails.

If you have created a lot of bookmarks for this site, please create an export first. See: Export Firefox bookmarks to an HTML file to back up or transfer bookmarks.

Firefox can stash information about a site in numerous places: bookmarks, cookies, history, cache, permissions, etc. "Forget About This Site" clears all knowledge of that site from Firefox, and is something to try when rational explanations and manual cleanup fails. If you have created a lot of bookmarks for this site, please create an export first. See: [[Export Firefox bookmarks to an HTML file to back up or transfer bookmarks]].

Umnikazi wombuzo

OK - But I go through the steps and I don't see ANYTHING that says "Forget About This Site".

OK - But I go through the steps and I don't see ANYTHING that says "Forget About This Site".

Umnikazi wombuzo

jscher2000 said

Firefox can stash information about a site in numerous places: bookmarks, cookies, history, cache, permissions, etc. "Forget About This Site" clears all knowledge of that site from Firefox, and is something to try when rational explanations and manual cleanup fails. If you have created a lot of bookmarks for this site, please create an export first. See: Export Firefox bookmarks to an HTML file to back up or transfer bookmarks.

OK - But I go through the steps and I don't see ANYTHING that says "Forget About This Site".

''jscher2000 [[#answer-773803|said]]'' <blockquote> Firefox can stash information about a site in numerous places: bookmarks, cookies, history, cache, permissions, etc. "Forget About This Site" clears all knowledge of that site from Firefox, and is something to try when rational explanations and manual cleanup fails. If you have created a lot of bookmarks for this site, please create an export first. See: [[Export Firefox bookmarks to an HTML file to back up or transfer bookmarks]]. </blockquote> OK - But I go through the steps and I don't see ANYTHING that says "Forget About This Site".
jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Oh, the bookmark backup is a separate step. Thanks for that.

You can access Forget About This Site by right-clicking a history entry in the Library dialog (Ctrl+Shift+h), or the History Sidebar (Ctrl+h). It doesn't appear with the history menu (either the old one on the menu bar or the new one on the graphical menu).

Oh, the bookmark backup is a separate step. Thanks for that. You can access Forget About This Site by right-clicking a history entry in the Library dialog (Ctrl+Shift+h), or the History Sidebar (Ctrl+h). It doesn't appear with the history menu (either the old one on the menu bar or the new one on the graphical menu).

Umnikazi wombuzo

jscher2000 said

You can access Forget About This Site by right-clicking a history entry in the Library dialog (Ctrl+Shift+h), or the History Sidebar (Ctrl+h).

AH HAAAA!!! There is no history. lol I basically do nothing on this site. I mean especially in the Online Library area. There is no history. lol

Now what?

''jscher2000 [[#answer-773821|said]]'' <blockquote> You can access Forget About This Site by right-clicking a history entry in the Library dialog (Ctrl+Shift+h), or the History Sidebar (Ctrl+h). </blockquote> AH HAAAA!!! There is no history. lol I basically do nothing on this site. I mean especially in the Online Library area. There is no history. lol Now what?

Umnikazi wombuzo

How about this? I have it saved on my toolbar and it is set as my home when I open the browser. Should I clear THAT? But that is not in history anywhere.

How about this? I have it saved on my toolbar and it is set as my home when I open the browser. Should I clear THAT? But that is not in history anywhere.
cor-el
  • Top 10 Contributor
  • Moderator
17475 izisombululo 157940 izimpendulo
Kuphostiwe

Is that domain listed on the about:permissions page (use the search bar)?

You can open about pages via the location/address bar like you open a web page. "about:" is a protocol to access special built-in pages

Is that domain listed on the about:permissions page (use the search bar)? You can open about pages via the location/address bar like you open a web page. "about:" is a protocol to access special built-in pages

Umnikazi wombuzo

cor-el said

Is that domain listed on the about:permissions page (use the search bar)?

No. There are no sites listed and I did a search too.

I uploaded an image just in case I am not looking at it correctly but there isn't anything there.

''cor-el [[#answer-773825|said]]'' <blockquote> Is that domain listed on the about:permissions page (use the search bar)? </blockquote> No. There are no sites listed and I did a search too. I uploaded an image just in case I am not looking at it correctly but there isn't anything there.
jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent, corrupted, or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed.

(A) Download a fresh installer for Firefox 40.0.3 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.)

(B) Exit out of Firefox (if applicable).

(C) Rename the current program folder, which is either:

(64-bit Windows folder names)

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

(32-bit Windows folder names)

C:\Program Files\Mozilla Firefox

to

C:\Program Files\OldFirefox

(D) Run the installer you downloaded in #1. It should automatically connect to your existing settings.

Does that flush it?

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins
I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest: '''Clean Reinstall''' We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent, corrupted, or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 40.0.3 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) (B) Exit out of Firefox (if applicable). (C) Rename the current program folder, which is either: ''(64-bit Windows folder names)'' C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox ''(32-bit Windows folder names)'' C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in #1. It should automatically connect to your existing settings. Does that flush it? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders: * \OldFirefox\Plugins * \OldFirefox\browser\plugins

Umnikazi wombuzo

jscher2000 said

I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest: Clean Reinstall

OK - I will work on this tomorrow and then let you know. Thanks.

''jscher2000 [[#answer-773840|said]]'' <blockquote> I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest: '''Clean Reinstall''' </blockquote> OK - I will work on this tomorrow and then let you know. Thanks.
user1241316 2 izisombululo 94 izimpendulo
Kuphostiwe

If you want my opinion in another thread only jscher2000 had the idea to correct the html code locally in his pc for displaying the web site correctly this seemed to solving the problem but if you make a reload the code is returning to normal and the correction is gone you can see it in here:

https://support.mozilla.org/questions/1080224

I used x64 ie 9 to view the page as i can't download and install x64 ie 11 in vista x64 and this means the problem is only in firefox and nowere else.

If you want my opinion in another thread only jscher2000 had the idea to correct the html code locally in his pc for displaying the web site correctly this seemed to solving the problem but if you make a reload the code is returning to normal and the correction is gone you can see it in here: https://support.mozilla.org/questions/1080224 I used x64 ie 9 to view the page as i can't download and install x64 ie 11 in vista x64 and this means the problem is only in firefox and nowere else.

Umnikazi wombuzo

jscher2000 said

I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest: Clean Reinstall We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent, corrupted, or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 40.0.3 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) (B) Exit out of Firefox (if applicable). (C) Rename the current program folder, which is either: (64-bit Windows folder names) C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox (32-bit Windows folder names) C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in #1. It should automatically connect to your existing settings. Does that flush it? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:
  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins

OK! Done... But it didn't work. Anything else we can try? I think this is definitely a "thing" now that 2 other people have this problem. Because I have a friend that has FF 40 and he says his is fine I think it intermittent and there is probably a "scenario" that is making this happen but of course not everyone has it.

I don't think I am using a Private Browsing Window but then again I might have my settings set to PRIVATE so you might want me to check something there for you.

All I can tell you is that I have the scenario of Desktop, W7 Home Edition Premium 64 Bit SP1, (I tried to DL W10 and even though Windows said I could DL it ran into a problem and did not install and I think I tried the install before installing FF 40 but I cannot remember) and that's about it. I am a very basic user and don't run anything out of the ordinary.

I know if a lot of JW's begin having trouble with their Research Bible on Online Library, it will filter up to the Organization because they will probably do what I did, report the issue to an Elder who is tech savvy and they report it either directly if they have someone they know at World HQ or to a Circuit Overseer. Then maybe the Organization will reach out to FF, I don't know. I had a problem with sound once with TV Broadcast and the Elder did not think it was the Organization and I said trust me, it is something on their side because I stream A LOT and no other stream has sound problems. It was corrected a couple days later as I am sure a lot of friends were suddenly having volume issues.

The Organization is very tech savvy as you might know by poking around jw.org and http://tv.jw.org/#home. If you have a way of reaching out to them yourselves you could do that. I only know the number from their 'news' page from Press Releases on jw.org and they could always forward you to the Technical/Computer Department.

Because I think we are out of ideas.  : ) Unless you want me to check my Privacy Settings, and then try to check History again.

Let me know if you want to try something else.

''jscher2000 [[#answer-773840|said]]'' <blockquote> I've never seen about:permissions blank. Are you using a private browsing window? Maybe Firefox is "broken". Sometimes an update will not completely replace older version program files with the fresh ones, and the breakage can be very random. For that we suggest: '''Clean Reinstall''' We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent, corrupted, or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. (A) Download a fresh installer for Firefox 40.0.3 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) (B) Exit out of Firefox (if applicable). (C) Rename the current program folder, which is either: ''(64-bit Windows folder names)'' C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox ''(32-bit Windows folder names)'' C:\Program Files\Mozilla Firefox to C:\Program Files\OldFirefox (D) Run the installer you downloaded in #1. It should automatically connect to your existing settings. Does that flush it? Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders: * \OldFirefox\Plugins * \OldFirefox\browser\plugins </blockquote> OK! Done... But it didn't work. Anything else we can try? I think this is definitely a "thing" now that 2 other people have this problem. Because I have a friend that has FF 40 and he says his is fine I think it intermittent and there is probably a "scenario" that is making this happen but of course not everyone has it. '''I don't think I am using a Private Browsing Window but then again I might have my settings set to PRIVATE so you might want me to check something there for you.''' All I can tell you is that I have the scenario of Desktop, W7 Home Edition Premium 64 Bit SP1, '''(I tried to DL W10 and even though Windows said I could DL it ran into a problem and did not install and I think I tried the install before installing FF 40 but I cannot remember)''' and that's about it. I am a very basic user and don't run anything out of the ordinary. I know if a lot of JW's begin having trouble with their Research Bible on Online Library, it will filter up to the Organization because they will probably do what I did, report the issue to an Elder who is tech savvy and they report it either directly if they have someone they know at World HQ or to a Circuit Overseer. Then maybe the Organization will reach out to FF, I don't know. I had a problem with sound once with TV Broadcast and the Elder did not think it was the Organization and I said trust me, it is something on their side because I stream A LOT and no other stream has sound problems. It was corrected a couple days later as I am sure a lot of friends were suddenly having volume issues. The Organization is very tech savvy as you might know by poking around jw.org and http://tv.jw.org/#home. If you have a way of reaching out to them yourselves you could do that. I only know the number from their 'news' page from Press Releases on jw.org and they could always forward you to the Technical/Computer Department. Because I think we are out of ideas. : ) Unless you want me to check my Privacy Settings, and then try to check History again. '''Let me know if you want to try something else.'''

Okulungisiwe ngu LuvFF2

jscher2000
  • Top 10 Contributor
8695 izisombululo 71066 izimpendulo
Kuphostiwe

Is the about:permissions page still completely blank?

If you still have history after exiting out of Firefox and starting it up again, then you are not using automatic private mode. If the history is gone, you could check here:

"3-bar" menu button (or Tools menu) > Options > Privacy

If the selector says "Firefox will: Never remember history", then change that to "Firefox will: Use custom settings for history" and uncheck the box for "Always use private browsing mode".

As for new ideas, no, I'm afraid not.

Is the about:permissions page still completely blank? If you still have history after exiting out of Firefox and starting it up again, then you are not using automatic private mode. If the history is gone, you could check here: "3-bar" menu button (or Tools menu) > Options > Privacy If the selector says "Firefox will: Never remember history", then change that to "Firefox will: Use custom settings for history" and uncheck the box for "Always use private browsing mode". As for new ideas, no, I'm afraid not.
user1241316 2 izisombululo 94 izimpendulo
Kuphostiwe

if we wait the people to read jscher2000 ideas of how to set the html code in their web pages for not creating problems to Firefox it may never happens

I used to have 38.0.5 version of Firefox that was working without a problem even when i was allowing the largest possible amount of memory to be used recently john99 told to use 38.2.0 and he was right is much better and much faster but doesn’t solve the problem I have in the web page you did see in the link I gave but is not bother me at all

you can download from here

https://ftp.mozilla.org/pub/firefox/releases/38.2.0esr/

if you like.

Ps i forgot the page you did gave is not having a problem to me i did upload the prove.

if we wait the people to read jscher2000 ideas of how to set the html code in their web pages for not creating problems to Firefox it may never happens I used to have 38.0.5 version of Firefox that was working without a problem even when i was allowing the largest possible amount of memory to be used recently john99 told to use 38.2.0 and he was right is much better and much faster but doesn’t solve the problem I have in the web page you did see in the link I gave but is not bother me at all you can download from here https://ftp.mozilla.org/pub/firefox/releases/38.2.0esr/ if you like. Ps i forgot the page you did gave is not having a problem to me i did upload the prove.

Okulungisiwe ngu user1241316