Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Only one site is having issues displaying text but it does not happen with IE.

  • 67 uphendule
  • 3 zinale nkinga
  • Igcine ukuphendulwa ngu LuvFF2

more options

The text is not displaying on one website only and only in one part of the website and it seems to only be one type of text.

It is the Bible and the Bible's text is the only part that is not displaying correctly. I uninstalled and reinstalled.

FF 40 Windows 7 SP1 64Bit

IE displays the same site and pages correctly.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I'm out of ideas, sorry.

Well, this AM it was still an issue. I did not reboot my computer or do any downloads for FF, nothing. But I opened another FF window and my home page is set to the Daily Text which I had already done this AM and the Text had been 1/2 as it has been. Suddenly out of nowhere the text is fine.

So I will mark this thread resolved and I have no idea would could have resolved it.

Thanks for all your hard work and for all I know the Organization knew of the issue and changed something this AM between the time I first logged on and opened FF until now.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (20)

more options

A friend that has FF 40 says his is fine.

more options

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

Thanks for getting back to me. I went through the list and tried all fixes but nothing has worked.

Should I keep USE HARDWARE ACCELERATION unchecked at this point since unchecking did not seem to help? I looked at the site in safe mode and out of safe mode after a FF restart and it is still the same problem.

more options

You may have zoomed web page(s) by accident. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl/Command+0 (zero))

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not being displayed properly.

more options

Thanks for your reply.

I did do a reset for View/Zoom and did check font sizes and it is 16 and none and then the advanced does have an X for "Allow pages to choose their own fonts, instead of my selections above".

The problem is still occurring.

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

more options

You mean like the links above? These pages on this site are the only pages it occurs on. It is the Bible but the Bible from the ONLINE LIBRARY only. The other Bible from the site is fine. Also, it is the Daily Text from the ONLINE LIBRARY and not the Daily Text from the other area of the site.

Even publications on the ONLINE LIBRARY are fine. Just the Bible and of course the scripture from the Bible on the Daily Text.

No other site is effected and I have been on FF 40 about a week and on many sites.

Okulungisiwe ngu LuvFF2

more options


Has this one stumped you? lol I am just checking in to see if there is anything else I can try.


more options

Sorry , I seem to have missed your reply.

The text at the top of the welcome page is in a downloaded woff font (WtClearText) as you can see in my attached screenshot.

Does Firefox use this font as well in your case?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the gfx.downloadable_fonts.enabled pref on the about:config page and make sure that it is set to true (if necessary double-click the line to toggle its value).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I have uploaded the Inspect Element for you if you do not mind. I am not really very good at interpreting what comes up so I thought maybe you could take a look.

X (Actually a check mark) is there for "Allow pages to choose their own fonts, instead of my selections above".

TRUE is set for gfx.downloadable_fonts.enabled.

Thanks for getting back to me. Let me know if there is something else we can look at.

Also, if you need me to send more of the Inspect Element information it does scroll and is fairly lengthy as I am sure you are aware.

Okulungisiwe ngu LuvFF2

more options

I took 2 more pictures. I think it shows it all but if not I will take a 3rd as I think the bottom of the 2nd image might be cut off.

more options

On the right side, you'll see some little tabs/buttons: Rules, Computed, Fonts, etc. Click Fonts and check whether Firefox is using the font specified by the website and downloaded or is substituting a font from your system. I have attached a screen shot of what I see.

more options

I notice my Abc font example is halved just like the font on my Online Library. Your Abc font is whole.

I have 2 pictures for you and moved the font information in the box for you to see all it states.

What is this telling you? Does this need to be cleared somehow or recoded? Maybe in the box BELOW?

Okulungisiwe ngu LuvFF2

more options

I don't know why Firefox is not showing the whole characters for just this one font.

more options

I enlarged the box so you could check the coding.

Okulungisiwe ngu LuvFF2

more options

Oh. Is looking at all the coding in the box help?

I know my friend has FF 40 and he says his Online Library is working.

Do we escalate this? I know I don't go around changing any settings so I can't think of anything I could have done with the download from the previous version to 40.

more options

You can try to disable OMTC and toggle this pref to false on the about:config page.

  • layers.offmainthreadcomposition.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

WOW - Had do I change just THAT line to False. I hit my spacebar or clicked on it I forget now, changed the whole line of information to FALSE, panicked and got it back to TRIE but should they all be true now? How do I change JUST THAT LINE to FALSE?

more options

OK, I got it. I was hitting the value tab and putting all value column in order.

Whew. OK. FALSE on layers.offmainthreadcomposition.enabled

more options

It didn't work.  : (

This is a weird one.

Do you want me to toggle it back to TRUE?

Okulungisiwe ngu LuvFF2

  1. 1
  2. 2
  3. 3
  4. 4