X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox in Linux Mint 17.2: when opening a new tab, the cpu maxes out and causes the entire system to crash. I had already turned off hardware acceleration.

Kuphostiwe

This has occur with both MATE and Cinnamon versions of Linux Mint 17.2. Firefox runs fine until I open a new tab. Then sometimes the cpu maxes out and I have to kill Firefox. On the last instance, the entire system crashed; I am guessing a kernel panic or VMWare killed the virtual machine.

This has occur with both MATE and Cinnamon versions of Linux Mint 17.2. Firefox runs fine until I open a new tab. Then sometimes the cpu maxes out and I have to kill Firefox. On the last instance, the entire system crashed; I am guessing a kernel panic or VMWare killed the virtual machine.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8775 izisombululo 71729 izimpendulo
Kuphostiwe

Do you mean a (blank) new tab, or any new tab even if you are opening a link or bookmark into a new tab?

If it occurs with a (blank) new tab, what is your new tab page set to? You can double-check here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) If the browser.newtab.url preference is bolded and "user set" to something other than about:newtab, you could try resetting it to the default to see whether that makes any difference.


Does Firefox work more normally in its Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Do you mean a (blank) new tab, or any new tab even if you are opening a link or bookmark into a new tab? If it occurs with a (blank) new tab, what is your new tab page set to? You can double-check here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''newtab''' and pause while the list is filtered (3) If the '''browser.newtab.url''' preference is bolded and "user set" to something other than about:newtab, you could try resetting it to the default to see whether that makes any difference. ---- Does Firefox work more normally in its Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Umnikazi wombuzo

I have temporarily solved the problem by downgrading Firefox to version 28.0. I noticed the Centos has held their version of Firefox to 38.2, perhaps for similar issue.

I have temporarily solved the problem by downgrading Firefox to version 28.0. I noticed the Centos has held their version of Firefox to 38.2, perhaps for similar issue.
jscher2000
  • Top 10 Contributor
8775 izisombululo 71729 izimpendulo
Kuphostiwe

There is an enormous difference between Firefox 28.0, a version from 17 months ago, and 38.2, which is the current Extended Service Release (ESR) version. To learn more about ESR, see: http://www.mozilla.org/firefox/organizations/

There is an enormous difference between Firefox 28.0, a version from 17 months ago, and 38.2, which is the current Extended Service Release (ESR) version. To learn more about ESR, see: http://www.mozilla.org/firefox/organizations/

Umnikazi wombuzo

Downgrading to Firefox 28.0 did not help. I did a clean install in a VMWare Fusion virtual machine of Linux Mint 17.2 Cinnamon and I still have the same problem. It is not specific to opening tabs, just opening a random website causes Firefox to hijack the cpu, then freeze the system and finally crash and reboot.

Downgrading to Firefox 28.0 did not help. I did a clean install in a VMWare Fusion virtual machine of Linux Mint 17.2 Cinnamon and I still have the same problem. It is not specific to opening tabs, just opening a random website causes Firefox to hijack the cpu, then freeze the system and finally crash and reboot.
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

What is the threshold of the resources?

What is the threshold of the resources? *[[Firefox uses too many CPU resources - How to fix]]