Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox crashing on startup - 40.0.2 on Lenovo T450s

  • 2 uphendule
  • 1 inale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Crash ID: bp-eee4103b-b29d-45bc-958c-a6aa12150819

Upgraded from Firefox 39.0.3 to 40.0.2, and it crashes on startup (even in safe mode). Rolling back to 39.0.3 works fine.

The latest Intel 5500 video card drivers provided by Lenovo have been installed (10.18.14.4206)

Isisombululo esikhethiwe

The crash report flagged these programs;

sysfer.dll = Symantec CMC Firewall

IPSEng32.dll = Symantec Intrusion Detection

IPSLdr32.dll = Symantec Intrusion Detection +++++++++++++++++++++++++++++++++ this is for Sumo's Related Bugs

1181091 NEW --- Firefox 40 crashes on startup [@ @0x0 | ScopedXPCOMStartup::~ScopedXPCOMStartup() ] with Websense Endpoint


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable Norton Toolbar, then restart.

Is the problem still there?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Consistent with Bug 1181091 - we'll wait for an updated Websense Endpoint client

more options

Isisombululo Esikhethiwe

The crash report flagged these programs;

sysfer.dll = Symantec CMC Firewall

IPSEng32.dll = Symantec Intrusion Detection

IPSLdr32.dll = Symantec Intrusion Detection +++++++++++++++++++++++++++++++++ this is for Sumo's Related Bugs

1181091 NEW --- Firefox 40 crashes on startup [@ @0x0 | ScopedXPCOMStartup::~ScopedXPCOMStartup() ] with Websense Endpoint


Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable Norton Toolbar, then restart.

Is the problem still there?

Okulungisiwe ngu FredMcD