X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flashblock is not working in Facebook. Why?

Kuphostiwe

Used to work. Now all videos autoplay. I restarted and everything, it says Flashblock is enabled. What's up?

Used to work. Now all videos autoplay. I restarted and everything, it says Flashblock is enabled. What's up?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.09
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.20513.0

Isisebenziso

  • Firefox 40.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:40.0) Gecko/20100101 Firefox/40.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/40.0/Darwin/en-US/

Izandiso

  • Flash Block 4.20.13.1-signed ({95ab36d4-fb6f-47b0-8b8d-e5f3bd547953})
  • Social Fixer 10.4 (socialfixer@mattkruse.com)
  • Toggle animated GIFs 1.3 (giftoggle@simonsoftware.se)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x 116
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4341 izisombululo 61058 izimpendulo
Kuphostiwe

First, make sure that the site is not in the Allow list.

You can also contact its support site.

First, make sure that the site is not in the '''Allow''' list. You can also contact its support site.

Umnikazi wombuzo

What Allow list? Under what?

I googled and it said to make sure javascript was enabled on firefox but the way it said to do that is not applicable to my version.

Please be more specific!

What Allow list? Under what? I googled and it said to make sure javascript was enabled on firefox but the way it said to do that is not applicable to my version. Please be more specific!
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 izisombululo 40502 izimpendulo
Kuphostiwe

I have never used FlashBlock myself, but see if this helps you sort that out.

https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Please read About this Add-on. FAQ's are here: http://flashblock.mozdev.org/faq.html Or see the FlashBlock homepage - http://flashblock.mozdev.org/

Due to issues with FlashBlock months ago, many Firefox users have switched to Flash Control - https://addons.mozilla.org/en-US/firefox/addon/flash-control/ - I use it myself and like it.

I have never used FlashBlock myself, but see if this helps you sort that out. https://addons.mozilla.org/en-US/firefox/addon/flashblock/ Please read '''''About this Add-on'''''. FAQ's are here: http://flashblock.mozdev.org/faq.html Or see the FlashBlock homepage - http://flashblock.mozdev.org/ Due to issues with FlashBlock months ago, many Firefox users have switched to '''Flash Control''' - https://addons.mozilla.org/en-US/firefox/addon/flash-control/ - I use it myself and like it.
FredMcD
  • Top 10 Contributor
4341 izisombululo 61058 izimpendulo
Kuphostiwe

janisemarie said

What Allow list? Under what?

Load the web page. Click the arrow next to the FlashBlock icon. There are two choices; Allow Flash For This Site, and Options.

make sure javascript was enabled on firefox

JavaScript (not Java) is built into Firefox.

Type about:config<Enter> in the address bar. If a warning screen comes up, press the Be Careful button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar.

Enter javascript.enabled This should be true

''janisemarie [[#answer-769607|said]]'' <blockquote> What Allow list? Under what? </blockquote> Load the web page. Click the arrow next to the FlashBlock icon. There are two choices; '''Allow Flash For This Site,''' and '''Options.''' <blockquote> make sure javascript was enabled on firefox </blockquote> JavaScript (not Java) is built into Firefox. Type '''about:config'''<Enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. This is where Firefox finds information it needs to run. At the top of the screen is a search bar. Enter '''javascript.enabled''' This should be '''true'''