Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

when firefox updated to 40 the icon for simple pass disappeared preventing me from using it, how do i put it back i did a clean install an its still not there

  • 3 uphendule
  • 1 inale nkinga
  • 21 views
  • Igcine ukuphendulwa ngu jscher2000

more options

when firefox updated this morning i noticed that the icon on the menu bar for simple pass is gone. i have did a clean install an it still is not there how do i get it back any suggestions

All Replies (3)

more options

A few other users also reported that HP SimplePass stopped working for them in Firefox 40. I have not yet seen an explanation or workaround.

https://support.mozilla.org/questions/1077181

more options

I have the same problem!

more options

Hi frgregoryfr, which version of the extension do you have? In other recent threads, users have reported that version 8 and up was still working, but it was difficult to get version 6 to work. (See the above link: https://support.mozilla.org/questions/1077181).

To check your version, open the Add-ons page using either:

  • Ctrl+Shift+a (Mac: Cmd+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then scroll down on the right side (disabled extension are at the bottom of the list). Click the More link to get the full version number.


If HP has not yet released a signed/verified version, Firefox 43+ will automatically disable it. This article has more information: Add-on signing in Firefox. Hopefully HP or their supplier will update the extension soon.

Until it does, you can make a global exception to the signing requirement (there's currently no way to only make an exception for specific extensions).

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste xpin and pause while the list is filtered

(3) Double-click the xpinstall.signatures.required preference to switch it from true to false -- note that this is for Firefox 43-45 only