Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

A website forum I use daily used to refresh after I posted a response, Firefox is now blocking that. I can't find a spot to tell it not to. So, how? :^)

  • 3 uphendule
  • 2 zinale nkinga
  • 23 views
  • Igcine ukuphendulwa ngu genej313

more options

I've posted 2 pics of the issue as it is happening. Appreciate any help. Thanks.  :^) gene

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It was checked and your answer fixed the problem. Thank you!!!  :^)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Thank you for the screen shots. Many users seems to have turned on an accessibility feature accidentally. To turn off the redirect block, you can use the Advanced panel of the Options page:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the General mini-tab, in the Accessibility section, uncheck the box for "Warn me when websites try to redirect or reload the page"

Does that fix it?

more options

Isisombululo Esikhethiwe

It was checked and your answer fixed the problem. Thank you!!!  :^)

more options

I don't recall checking it but if I did, it was probably in response to having a page redirect me to another page I didn't want to go to. Like clicking on some Google Ad links and having them take you not to the advertised website but some other place entirely. Or maybe to protect against phishing links that look like one thing but when you hover (which I always do) point somewhere else. Might have been thinking along those lines. But, the only problem I've run into was the one above and that simple click fixed it.  :^)