Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

My web page when seen via Firefox has spelling errors, but not in IE

  • 7 uphendule
  • 1 inale nkinga
  • 32 views
  • Igcine ukuphendulwa ngu BishBosh

more options

Hi,

     I have not seen the problem before. I have a web site at whcc.co.uk.

It is hosted through my ISP Fasthosts and is an addition to my own web site. The web address - whcc.co.uk - is forwarded at - FreeParking - to www.home-computer.co.uk/whcc.htm. It has always worked fine to date. I recently created some new pages under the tab Catering. The layout was done with Xara Web Designer 11 Premium, it looked and still does look correct. On uploading the new web pages using Xara's own ftp ability, and checking the resulted published pages through my web browser - Firefox - I noticed several spelling errors. On the catering tab page 2nd paragraph the word - meeting - was rendered as - meeing and the word - attended - was rendered as - aended. I have bee on the Xara bulletin self help board - talkgraphics.com - and asked for some help. I was asked to submit the page on its own to help them see what might be happening. another suggested it my be my ISP. Having spoken to my ISP - Fasthosts - I was told it was not their problem but a CSS rendering problem with Xara's Product and Firefox. Because when viewed with IExplorer my web pages are rendered properly. Now I have no idea how or why this is occurring and I would like to clear it up. Can you help please.

I have forwarded the exact same text (this above) to Xara help as well.

Thanks in advance

Steve Bishop

Ama-screenshot ananyekiwe

Okulungisiwe ngu BishBosh

All Replies (7)

more options

I have now added the view with IE just so as you can see the problem

Okulungisiwe ngu BishBosh

more options

the source code looks fine, but it appears to get scrambled by some firefox specific javascript-code...

more options

Ok If its a Javascript codeing error, and is a firefox problem who can i ask to get it resolved

more options

I am on the help group for Xara in Talkgraphics.com they have just highlighted my web page has the same problem within Opera as well. the same spelling errors occur.

more options

It appears that it is a font problem. Calibri font seems to cause this, I changed the font to Arial and all the errors disappeared. I do not understand why but it works. Is this something you guys with firefox know about?

more options

Could you attach a screenshot that shows the issue with the Calibri font?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

The screen shot have already been uploaded in my very 1st shout for help, but I have uploaded them again . This is the effected page, I have also attached the page as seen in IE

Thanks

Steve Bishop