Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pop up dialogue box on Flyfrontier.com was TRUNCATED @ bottom, had to go to CHROME to complete check-in at Airline.

  • 4 uphendule
  • 2 zinale nkinga
  • 77 views
  • Igcine ukuphendulwa ngu MarjaE

more options

Using up to date Firefox v 39.0: During check-in at Flyfrontier.com, when one comes to the seat selection section and does not choose a seat but to a random assignment by clicking continue, a pop up dialogue box comes up to confirm that one does not wish to pay for a selected seat. The BOTTOM of the dialogue box is TRUNCATED where the choice to continue without a seat selection is. Therefore, I could not complete the check-in for my flight. HOWEVER, by switching to the CHROME browser, the "truncation" problem was not there and I was able to complete my flight check-in. Calling the airline, their "IT department" confirmed that it was the Firefox browser that was the problem. So Mozilla, please fix the problem or I'll have to switch to CHROME.

Isisombululo esikhethiwe

Occasionally you may come across a site that is too wide or too tall for Firefox. In those cases, try reducing the zoom on the page.

To reduce zoom, you can use any of these:

  • hold down the Ctrl key and tap the - key one or twice
  • on the graphical menu accessed by the "3-bar" menu button, use the - button in the row with - | 100% | +
  • hold down the Ctrl key and move the mouse scroll wheel toward you a click or two

If it doesn't work immedately, try canceling/escaping the mispositioned dialog and see whether it moves up to the new "center" the next time you open it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

HI Nernst, I am sorry to hear that a compatibility issue between Firefox and the website style created that kind of experience when checking into a flight.

However in order to troubleshoot this, some help will be needed for the website developer. If you have the url we can open up a ticket in webcompat.com

more options

Isisombululo Esikhethiwe

Occasionally you may come across a site that is too wide or too tall for Firefox. In those cases, try reducing the zoom on the page.

To reduce zoom, you can use any of these:

  • hold down the Ctrl key and tap the - key one or twice
  • on the graphical menu accessed by the "3-bar" menu button, use the - button in the row with - | 100% | +
  • hold down the Ctrl key and move the mouse scroll wheel toward you a click or two

If it doesn't work immedately, try canceling/escaping the mispositioned dialog and see whether it moves up to the new "center" the next time you open it.

Okulungisiwe ngu jscher2000

more options

Dear Mr. Scher,

Your guidance has led me to an easier solution: If one goes to the "Menu Button" , the +/- Zoom allows you to zoom out which eliminates the truncation of the dialogue box.

Thank You again for your insight.

Nernst

more options

I don't use Zoom, because of similar trouble, but I have to use minimum font sizes. Some of Firefox's own preferences get truncated. I shouldn't have to disable my minimum font sizes to fix other preferences.