Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to disable Kaspersky add-ons in Firefox 39?

  • 7 uphendule
  • 45 zinale nkinga
  • 9109 views
  • Igcine ukuphendulwa ngu cor-el

more options

I installed Kaspersky Internet Security today and discover it has installed 3 add-ons I can't disable: - Dangerous websits blocker - Safe money - Virtual keyboard I think I even said "No" when I started up FF and was asked if I wanted to install them. The only option for them is "Disable" - there are no "Options" or "Remove" buttons as as other add-ons have. But if I "Disable", on re-start they are enabled again. Thanks for any advice.

Isisombululo esikhethiwe

Got the answer! Go the Kaspersky application and go:

Settings > Protection > Web anti virus

click on it, then go to Advanced settings and uncheck "automatically activate plugin" (and some other stuff to make sure)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 13

All Replies (7)

more options

Isisombululo Esikhethiwe

Got the answer! Go the Kaspersky application and go:

Settings > Protection > Web anti virus

click on it, then go to Advanced settings and uncheck "automatically activate plugin" (and some other stuff to make sure)

more options

FXFx said

I installed Kaspersky Internet Security today and discover it has installed 3 add-ons I can't disable: - Dangerous websits blocker - Safe money - Virtual keyboard I think I even said "No" when I started up FF and was asked if I wanted to install them. The only option for them is "Disable" - there are no "Options" or "Remove" buttons as as other add-ons have. But if I "Disable", on re-start they are enabled again. Thanks for any advice.

Correction... I thought I had eliminated them. They are back in my FF 40 extensions, cannot be deleted or disactivated. No way to get rid of them, even with "Automatically activate plugins in all browsers" deselected in the the Kaspersky application.

more options

FXFx said

FXFx said
I installed Kaspersky Internet Security today and discover it has installed 3 add-ons I can't disable: - Dangerous websits blocker - Safe money - Virtual keyboard I think I even said "No" when I started up FF and was asked if I wanted to install them. The only option for them is "Disable" - there are no "Options" or "Remove" buttons as as other add-ons have. But if I "Disable", on re-start they are enabled again. Thanks for any advice.

Correction... I thought I had eliminated them. They are back in my FF 40 extensions, cannot be deleted or disactivated. No way to get rid of them, even with "Automatically activate plugins in all browsers" deselected in the the Kaspersky application.

sorry, they are in PLUG-INs, not Extensions

more options

Try the Kaspersky Forum:

more options

I had that exact problem too, and some others related to the functions of the keyboard and mouse since installing Kaspersky. (At first I didn't realize that it all started when I added that firewall/anti-virus program. I spent months trying to fix the problems, folks. Kaspersky live tech support couldn't help, primarily because they really are in Russia and speak broken English, but also because they asked me to make changes to my computer that would have been very dangerous if either their software wasn't the problem or if I didn't know what I was disabling/changing etc. It's the most invasive program I've ever seen.

''Bottom line: Solution? Full out uninstall of Kaspersky Firewall/Anti-virus program.

Losing my purchase price is nothing compared to the months on end of problems I had due to their invasive products. Kathy

more options

My Kaspersky extension has been automatically disabled. I want to have it enabled but there is no button to enable it. How do I enable it?

Okulungisiwe ngu gazdoc

more options