X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

(error code: sec_error_unknown_issuer)

Kuphostiwe

I have upgraded to windows 10, and when I try to use google of Firefox... it doesn't work...

I have upgraded to windows 10, and when I try to use google of Firefox... it doesn't work...

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36 Edge/12.10240

Eminye Imininingwane

Umnikazi wombuzo

jscher2000 said

Several Windows 10 users have reported that on their systems, this issue was caused by parental controls, AKA Microsoft Family Safety. If you check the Google certificate using Internet Explorer or another browser -- click the padlock in the address bar and follow the links for more information and viewing the certificate -- do you find anything along those lines listed on the certificate in the Issuer/Issued by section?

I am not sure what or where the google certificate is and how do you disable family settings?

''jscher2000 [[#answer-761178|said]]'' <blockquote> Several Windows 10 users have reported that on their systems, this issue was caused by parental controls, AKA Microsoft Family Safety. If you check the Google certificate using Internet Explorer or another browser -- click the padlock in the address bar and follow the links for more information and viewing the certificate -- do you find anything along those lines listed on the certificate in the Issuer/Issued by section? </blockquote> I am not sure what or where the google certificate is and how do you disable family settings?

Umnikazi wombuzo

Microsoft Family settings is not allowing the certificate to be read for some reasons... how do I get rid of it?

Microsoft Family settings is not allowing the certificate to be read for some reasons... how do I get rid of it?

Okulungisiwe ngu ThatOneGuy2440

Umnikazi wombuzo

Hello?

Hello?
philipp
  • Top 25 Contributor
  • Moderator
5291 izisombululo 23379 izimpendulo
Kuphostiwe
see http://windows.microsoft.com/en-us/windows-10/turn-off-microsoft-family-settings
guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

I would like to assure that there has been a bug filed, I am just following up to see if this is the same issue. Phillipp and jscher thank you for the discovery. (I may be late to the conversation, so apologies for any confusion. I tagged the thread with the bug. )

I would like to assure that there has been a bug filed, I am just following up to see if this is the same issue. Phillipp and jscher thank you for the discovery. (I may be late to the conversation, so apologies for any confusion. I tagged the thread with the bug. )