X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Is there a way to disable space bar scrolling in Firefox 39?

Kuphostiwe

I am currently taking an online computer course that requires typing. There is currently no way to type a space as the space key scrolls down one page. I see that keyconfig is not available for Firefox 39*. Is there another way to disable space bar scrolling in Firefox 39?

I am currently taking an online computer course that requires typing. There is currently no way to type a space as the space key scrolls down one page. I see that keyconfig is not available for Firefox 39*. Is there another way to disable space bar scrolling in Firefox 39?

Eminye Imininingwane Yohlelo

Fakela amapulagi

OpenH264 Video Codec Adobe Primetime Content Decryption Shockwave Flash Adobe Acrobat 15.x Adobe Acrobat 11.x Adobe AAMDetect 1.x Google Update 1.3.2.28.1 Jave Platform SE8 MS Office 2010 VLC Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.107 Safari/537.36

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4254 izisombululo 59582 izimpendulo
Kuphostiwe

This happens as you are typing? That should not be. Does this happen everywhere, some sites, a few?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

This happens as you are typing? That should not be. Does this happen everywhere, some sites, a few? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ------------------ Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
cor-el
  • Top 10 Contributor
  • Moderator
17521 izisombululo 158427 izimpendulo
Kuphostiwe

Keyconfig should be available for Firefox 39 AFAIK.

I don't think that there is a way to disable a page down with Space or a page up with Shift+Space. I've seen such request in the past and I can't remember doing this reliably like with a Greasemonkey script.

You shouldn't have a scroll action if you type in a text area.

Do you mean that you can't type a space on some web pages?

Keyconfig should be available for Firefox 39 AFAIK. I don't think that there is a way to disable a page down with Space or a page up with Shift+Space. I've seen such request in the past and I can't remember doing this reliably like with a Greasemonkey script. You shouldn't have a scroll action if you type in a text area. Do you mean that you can't type a space on some web pages?

Umnikazi wombuzo

cor-el,

"Not available message displayed" for KeyConfig @ https://addons.mozilla.org/en-US/firefox/addon/functions-for-keyconfig/

Tried to download and install anyway and received another incompatibility message.

Currently, I cannot type a space at the command prompts for the one training site. The space bar functions as it should at other sites. I realize it is probably a site issue, but a workaround would be very helpful.

cor-el, "Not available message displayed" for KeyConfig @ https://addons.mozilla.org/en-US/firefox/addon/functions-for-keyconfig/ Tried to download and install anyway and received another incompatibility message. Currently, I cannot type a space at the command prompts for the one training site. The space bar functions as it should at other sites. I realize it is probably a site issue, but a workaround would be very helpful.
jscher2000
  • Top 10 Contributor
8758 izisombululo 71655 izimpendulo
Kuphostiwe

There are a number of similarly named keyconfig extensions...

The one I used in the old days is here: http://mozilla.dorando.at/

Support thread here seems to be active: http://forums.mozillazine.org/viewtopic.php?f=48&t=72994

There are a number of similarly named keyconfig extensions... The one I used in the old days is here: http://mozilla.dorando.at/ Support thread here seems to be active: http://forums.mozillazine.org/viewtopic.php?f=48&t=72994