Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

On two pc's, 1 wired kb & maus, 1 wireless, need to right click constantly - on page -to keep page text & scroll functioning. Fix?

  • 5 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu 55KC

more options

Have two Dell optiplex computers at home. Both same windows 7 os. One uses a wired keyboard/mouse, and the other wireless. On webpages only using the same firefox browser updated on both pc's, the keyboard stops entering text in a dialog box such as this one and to use the scroll from keyboard or mouse the mouse has to right click on the viewed page to reactivate scrolling or text entry. This occurs more often on some web pages than others and the issue is identical on both pc's. Wireless modem used for internet access.

Have two Dell optiplex computers at home. Both same windows 7 os. One uses a wired keyboard/mouse, and the other wireless. On webpages only using the same firefox browser updated on both pc's, the keyboard stops entering text in a dialog box such as this one and to use the scroll from keyboard or mouse the mouse has to right click on the viewed page to reactivate scrolling or text entry. This occurs more often on some web pages than others and the issue is identical on both pc's. Wireless modem used for internet access.

Isisombululo esikhethiwe

Very encouraging result from doing exactly what is suggested.

I have had the safe mode going for an hour now and there is no reappearance of the scroll/text entry web page issue so far. I am now working my way through the elimination process and will do the same for the other pc and report back later today.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

It sounds as though the Firefox window is losing focus. The next time this happens, could you try pressing Alt+Spacebar to activate the window control menu on whatever window is active? Does that provide any new information?


I don't know whether this old bug has been fixed, but a couple years ago, when some Flash started up, the Flash player sometimes changed the window with focus. The workaround was to disable the protected mode feature. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

more options

Carried out exactly the about:config false to true as described and nothing changed. Restarted the computer. Still the same. Not on all webpages though. There is no problem with this support page though. Everything is working the way it used to for the last 21 years online with all the other pc's I've had. I don't have any problem with any other program - only webpages. The top right screen corner - min, max, close page symbols -fade to grey, indicating I need to right click again to get the text entered or to use the keyboard or mouse scroll functions. It happens sometimes as frequently as cutting out after three or four letters are typed. Real hair pulling stuff. The mouse cursor though when positioned above a link does what it should do and functions correctly. 2 computers - exactly the same.

more options

Did the Alt+Spacebar test yield any results?

Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Tried the alt+spacebar but am not sure what test it offers. It cuts out my text entry and makes sounds to indicate that. Have to click on page again to continue contact. Is that what is supposed to happen? I'm in safe mode now and will see what sense I can make of the troubleshoot firefox issues that's linked. A quick lookup on the smh.com.au site is encouraging as the problem hasn't occurred yet but I haven't time tonight to look further. Your quick response and advice deserve to be acted on . Will detail progress in the morning - in eastern oz that is.

more options

Isisombululo Esikhethiwe

Very encouraging result from doing exactly what is suggested.

I have had the safe mode going for an hour now and there is no reappearance of the scroll/text entry web page issue so far. I am now working my way through the elimination process and will do the same for the other pc and report back later today.