X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox only opens in full-screen and I can't do anything at all except control-alt-delete and close Firefox!

Kuphostiwe

Hi. I made a dumb mistake and installed an add-on or extension (not sure which) that I was hoping would allow me to view YouTube videos in full-screen. Unfortunately I can't recall the name of the add-on/extension.

The problem is, now every time I open Firefox it opens in "full screen" and NOTHING (including F11) will allow me to access the taskbar, the address bar, or any of the other Firefox controls. I can't do anything at all but view the home page in full-screen! The only option I have is to hit control-alt-delete and close Firefox.

I tried uninstalling and re-installing Firefox and this didn't solve the problem. Please help. Thank you!

P.S. I'm writing this in Internet Explorer since I currently can't use Firefox.

Hi. I made a dumb mistake and installed an add-on or extension (not sure which) that I was hoping would allow me to view YouTube videos in full-screen. Unfortunately I can't recall the name of the add-on/extension. The problem is, now every time I open Firefox it opens in "full screen" and NOTHING (including F11) will allow me to access the taskbar, the address bar, or any of the other Firefox controls. I can't do anything at all but view the home page in full-screen! The only option I have is to hit control-alt-delete and close Firefox. I tried uninstalling and re-installing Firefox and this didn't solve the problem. Please help. Thank you! P.S. I'm writing this in Internet Explorer since I currently can't use Firefox.

Isisombululo esikhethiwe

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can check if you can start Firefox in Safe Mode by holding down the Shift/Options key.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; GWX:RESERVED; rv:11.0) like Gecko

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4314 izisombululo 60565 izimpendulo
Kuphostiwe

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
cor-el
  • Top 10 Contributor
  • Moderator
17692 izisombululo 160076 izimpendulo
Kuphostiwe

Did you look in "Firefox/Tools > Add-ons > Extensions"?

Did you look in "Firefox/Tools > Add-ons > Extensions"? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Hi Fred. Thank you for your reply. Unfortunately, I cannot even access the address bar in Firefox. In fact, like I was saying, I can't do anything in Firefox at all, other than look at my homepage in full-screen. All I can do otherwise is ctrl-alt-delete and close Firefox.

Do you have another suggestion?

Hi Fred. Thank you for your reply. Unfortunately, I cannot even access the address bar in Firefox. In fact, like I was saying, I can't do anything in Firefox at all, other than look at my homepage in full-screen. All I can do otherwise is ctrl-alt-delete and close Firefox. Do you have another suggestion?

Umnikazi wombuzo

Hi cor-el ... Same reply to you as to Fred. I can't do anything at all in Firefox except look at the homepage in full-screen.

Hi cor-el ... Same reply to you as to Fred. I can't do anything at all in Firefox except look at the homepage in full-screen.
cor-el
  • Top 10 Contributor
  • Moderator
17692 izisombululo 160076 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can check if you can start Firefox in Safe Mode by holding down the Shift/Options key.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Try to rename (or delete) the xulstore.json file in the Firefox profile folder. *http://kb.mozillazine.org/Profile_folder_-_Firefox You can check if you can start Firefox in <u>[[Safe Mode|Safe Mode]]</u> by holding down the Shift/Options key. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Hi cor-el ... That seems to have done the trick!! Thank you so much for (a) solving my problem and (b) replying so quickly!!!

Take care!

Hi cor-el ... That seems to have done the trick!! Thank you so much for (a) solving my problem and (b) replying so quickly!!! Take care!
cor-el
  • Top 10 Contributor
  • Moderator
17692 izisombululo 160076 izimpendulo
Kuphostiwe

You're welcome

You're welcome