Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I am unable to select remember passwords for sites after removing the master password

  • 6 uphendule
  • 2 zinale nkinga
  • 214 views
  • Igcine ukuphendulwa ngu cor-el

more options

The box you tick to remember passwords is not a live field in the options. I am trying an uninstall/reinstall since I can't find anything on this in the forums.

Isisombululo esikhethiwe

Are you using permanent Private Browsing? https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#w_what-does-private-browsing-not-save Passwords: No new passwords will be saved. = the option is greyed-out

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 2

All Replies (6)

more options

lynnibug said

The box you tick to remember passwords is not a live field in the options. I am trying an uninstall/reinstall since I can't find anything on this in the forums.

It also does not ever ask me if I want to save a password. Perhaps this is part of the same problem?

more options

Isisombululo Esikhethiwe

Are you using permanent Private Browsing? https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#w_what-does-private-browsing-not-save Passwords: No new passwords will be saved. = the option is greyed-out

more options

No I am not using Permanent Browsing.

more options

What else can I do?

more options

Hi WingersMedia.

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure that nothing is appended after the path to the Firefox program.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window