Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I get Firefox to go to accept an IP address that I know is secure but it tells me it is not?

  • 2 uphendule
  • 2 zinale nkinga
  • 8 views
  • Igcine ukuphendulwa ngu jscher2000

more options

I do work remotely through an IP address. The certificate has expired but the company does not want it published, so they are not renewing it. I can no longer access this IP address through Firefox because it tells me "Secure connection failed." I can actually get on this IP address if I use IE, but they too tell me it is not safe, but still allow me to get on. How can i get this overwritten so that I can use Firefox (my preferred browser) to do my work?

Thank you

All Replies (2)

more options

Most likely you are running into this: https://www.mozilla.org/en-US/about/g.../policy/

However there is an about:config entry you can toggle called mozilla:pix or the nss version. However this is very very not secure.

more options

You get the gray error page that doesn't have the section "I understand the risks" that allows you to add an exception?

You could try calling up the Add Exception dialog in a separate tab to see whether it will work there. Type or paste chrome://pippki/content/exceptionDialog.xul in the address bar and press Enter to load it.


I'm not sure whether this thread is relevant, but the remedies seem to require administrative access to the device: Cannot add exception of untrust connection with netscreen firewall.