Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Secure Connection Failed The connection to www.bankofthewest.com was interrupted while the page was loading. The page you are trying to view cannot be shown be

  • 3 uphendule
  • 14 zinale nkinga
  • 4374 views
  • Igcine ukuphendulwa ngu RodT82721

more options

This started July 4th. Unable to access my bank account login page, with either the bookmarked page I have used for years or entering IP address for direct log in to site . I have refreshed. Same problem I called the bank, they had me try Explorer, and it logged in without a problem, so did Chrome. No problem with other browsers. I get a Security Connection Failed page instead of the bank log in page. I have on occasion been able to goggle the bank and log on with Firefox, but not usually. This is the page that pops up instead of the bank log in page. Secure Connection Failed The connection to www.bankofthewest.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

   Please contact the website owners to inform them of this problem.

Isisombululo esikhethiwe

It looks like after checking the site today that the certificates from the site have been updated. However if there is a general ssl connection issue I would recommend trying a new profile to visit it since there have been changes. The valid cert and encryption should look like these screenshots:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

It looks like after checking the site today that the certificates from the site have been updated. However if there is a general ssl connection issue I would recommend trying a new profile to visit it since there have been changes. The valid cert and encryption should look like these screenshots:

Okulungisiwe ngu guigs

more options

Try to rename the cert8.db file (cert8.db.old) and delete the cert_override.txt file in the Firefox profile folder to remove intermediate certificates and exceptions that Firefox has stored.

If that has helped to solve the problem then you can remove the renamed cert8.db.old file. Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previously stored intermediate certificates. Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

If that didn't help then remove or rename secmod.db (secmod.db.old) as well.

You can use this button to go to the current Firefox profile folder:

more options

Well like most problems like this they cured themselves after complaining. Now everything is back to normal. Thanks.