Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Get automatic logout from pg and e website when navagating their website

  • 7 uphendule
  • 3 zinale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu lnguyen1587

more options

When I first click on a menu in pg and e website it then took me there. If I continue to select other menu/options then it automatic log me off from pg and e website. It worked before until it upgrade to version 39. I tried to down grade it back but it does not work.

All Replies (7)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 10.1.14 Adobe PDF Plug-In For Firefox and Netscape 11.0.11
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. lnguyen1587 said

it automatic log me off from pg and e website

Firefox logs you off a site on it's own? It should not do that.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

when use Firefox i have this problem. If use Chrome or Internet Explorer then everything fine. I did try safe mode and problem still there. Let me explain the detail of the problem. After log into the website. I can click back and for within their site. Only if I go to see my data usage, it took me to another page and then within this page when I click to see many option then automatic log me off the pg and e website completely.

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


If there is still a problem;

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file. Then rename or delete it. Restart Firefox.

more options

It still does not work. It logged me off and show the login page again.

more options

I've called the big guys to help you. Good luck.

more options

I assume the main site is pge.com or www.pge.com. Is the data usage on another server under pge.com like usage.pge.com or a completely different server like mydata.com?

Do you allow so-called "third party" cookies? This article describes how to set your cookie settings for maximum compatibility: Websites say cookies are blocked - Unblock them.

more options

Yes, I can navigate in www.pge.com website without any problem. When I click into the data usage it took me to another server www.pge.opower.com, I can get in and see the first page, First click on any option it will get me to that specific area/page to see but my second click on any option will log me off and get back to www.pge.com login in page. Thank you for all your guy help