Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No flash games load at all or appear.

  • 6 uphendule
  • 1 inale nkinga
  • 1138 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I've been having this problem with Firefox for the past couple months where no flash games load and appear as a white screen. I've tried updating Javascript, Shockwave Flash, and other things that I thought might be associated with the problem, but no good. I even tried turning off hardware exceleration and protected mode, AND using IE, but nothing helped. I'm thinking of installing Chrome, but I don't want to waste my time trying more solutions. Any help? I thought this might help:

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.14
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.31211.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Firefox Version 39 Operating System: Windows Vista

Isisombululo esikhethiwe

TheRedWall said

It started working the day I updated my security suite

You should always check for updates now and then. Many programs can be set to 'Phone Home' automatically.

This threat is useless now! Yay!

I think you mean "the issue is solved," yes? Good day, and safe surfing.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

hey have you check your plugin status go to tools|add-ons|plugin check your shockwave plugin status there. The problem will get resolve. If not please refer the article below

more options

That didn't help, but I think this might lead you to resolve the problem:

MIME Types: application/x-shockwave-flash (Adobe Flash movie: swf),

                     application/futuresplash (FutureSplash movie: spl),
                     application/x-shockwave-flash (Adobe Flash movie: swf),
                     application/futuresplash (FutureSplash movie: spl)

File: NPSWF32_18_0_0_194.dll, NPSWF32_18_0_0_203.dl

more options

Java Downloads for All Operating Systems


Make sure your Java (Not JavaScript) is up to date Verify Java and Find Out-of-Date Versions {web link}

Version 8 Update 45


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

more options

That didn't help either. :( I read another post (on the Adobe website) that blah blah had to be activated for blah flash to blah... Anyway, I was wondering if the problem was in the system [files] and could be edited to fix the problem? I need some research on that front I think.

more options

Darn it. I selected an answer from an E-mail, I thought it would just bring me to this URL... Anyway, none of these worked, but the problem seemed to solve itself. It started working the day I updated my security suite, but I don't think that has to do with flash. This threat is useless now! Yay!

more options

Isisombululo Esikhethiwe

TheRedWall said

It started working the day I updated my security suite

You should always check for updates now and then. Many programs can be set to 'Phone Home' automatically.

This threat is useless now! Yay!

I think you mean "the issue is solved," yes? Good day, and safe surfing.