Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won't load sites from URL window but will load from search window

  • 3 uphendule
  • 5 zinale nkinga
  • 1228 views
  • Igcine ukuphendulwa ngu John99

more options

Firefox will not load any site that I type in to the URL window. It will load any site from the start tile page or from Google search results. But never directly.

The problem began a week ago.

The problem persists in safe mode. I have a few extensions and plug-ins (no add ons) but I have not installed new ones in the last year or so.

I uninstalled it and did a clean install. I did a Refresh. Hardware accelerator is off. The only thing I did not try is to create a new profile.

I am running Win 7 Ultimate 64 (though Mozilla is x86).

My system security is provided by Zone Alarm but it has been the case for at least five years and never had a problem before.

Any suggestions?

Thanks

Isisombululo esikhethiwe

Most likely cause is a bug in Firefox that is not yet fixed. You will need to rename a particular profile database file. Your browsing History will be lost but the browser will work again. It is hoped there will be a better fix in Firefox itself soon.

Current Suggested fix. (Bug 1180419 related) Rename the file places.sqlite as explained in this recently revised article.

For more detail please see


P.S. Please post back to say how you get on. I know this is rather an unlikely sounding fix. I know if it is this particular problem standard reinstalls, even standard clean reinstalls do not fix it. The Firefox refresh also does not fix this.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Isisombululo Esikhethiwe

Most likely cause is a bug in Firefox that is not yet fixed. You will need to rename a particular profile database file. Your browsing History will be lost but the browser will work again. It is hoped there will be a better fix in Firefox itself soon.

Current Suggested fix. (Bug 1180419 related) Rename the file places.sqlite as explained in this recently revised article.

For more detail please see


P.S. Please post back to say how you get on. I know this is rather an unlikely sounding fix. I know if it is this particular problem standard reinstalls, even standard clean reinstalls do not fix it. The Firefox refresh also does not fix this.

Okulungisiwe ngu John99

more options

tcorat said

Firefox will not load any site that I type in to the URL window. It will load any site from the start tile page or from Google search results. But never directly. The problem began a week ago. The problem persists in safe mode. I have a few extensions and plug-ins (no add ons) but I have not installed new ones in the last year or so. I uninstalled it and did a clean install. I did a Refresh. Hardware accelerator is off. The only thing I did not try is to create a new profile. I am running Win 7 Ultimate 64 (though Mozilla is x86). My system security is provided by Zone Alarm but it has been the case for at least five years and never had a problem before. Any suggestions? Thanks

Thanks for the suggestion. I renamed the "places.sqlite" file which forced Firefox to recreate a new file and that fixed the problem. Thanks very much

more options

Great. Glad to know Firefox works again, and thanks for posting back to confirm the fix worked for you.