Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

The page isn't redirecting properly

  • 10 uphendule
  • 29 zinale nkinga
  • Igcine ukuphendulwa ngu Mikey

more options



--The page isn't redirecting properly

--Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

--This problem can sometimes be caused by disabling or refusing to accept cookies

When trying to go to, which I'm redirecting to in my domain host configuration, I get the above error. It works perfectly in IE or Chrome.

I've researched this and cleared all cookies and unchecked "Warn me when websites try to redirect or reload the page" and these do not help.

What else could cause this?

All Replies (10)

more options

There is a 302 Moved Temporarily response, but the location field is , so that isn't working.

Live Http Headers:

HTTP/1.1 302 Moved Temporarily
Server: nginx/1.0.15
Date: Wed, 08 Jul 2015 23:43:54 GMT
Content-Type: text/html
Connection: keep-alive
Keep-Alive: timeout=15
Content-Length: 154
more options

Thanks for the reply. I got it working and the attached jpg shows what needs to be in the redirect fields. The @ section must be http://www.domainname and the www section must be the destination.

more options

I find it's a general problem and I have allowed cookies and cleared the cache

more options

Hi rminor

Could you please create a new thread for your question.

more options

The page:

throws the error consistently. I've cleared cookies & cache, verified some option settings suggested in other articles, problem persists. Page displays OK in IE11, loads an advert popup first thing.

more options

Hi MichaelArmstrong

See also:

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Changing that setting (it was unchecked) has no effect. I want to say the problem became a real nuisance with the FF 41.0.2 update. Many NYT articles fail now, load OK in IE11. e.g.:

more options

Starting in Safe Mode didn't help; the only way I could correct the problem was by refreshing Firefox (now at 42.0). Was able to quickly re-install one vital extension. I have no idea what else I'm missing (sloppy record-keeping), but I'll compare to the other installations on-site and replace them as they're missed.

more options

This issue can be caused by corrupted cookies or cookies that are blocked.

If you use extensions (Firefox menu button/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Also make sure that security software isn't interfering.

more options

As mentioned in my previous reply, the problem was eliminated by refreshing FF (

"These items and settings will be removed:

   Extensions and themes, website permissions, modified preferences, added search engines, download history, DOM storage, security certificate and device settings, download actions, plugin settings, toolbar customizations, user styles and social features will be removed."

I only used one extension, which I've re-enabled, and everything still works. As for the rest of the removed items, I haven't touched most, and have reset the simple stuff and everything still works, although I can see minor effects of the refresh.

Wondering why Adblock Plus, for example, might be causing the problem "if it's blocking" something. Isn't that what it's supposed to do?

Okulungisiwe ngu Mikey